Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2011, 01:01 PM
turbodude turbodude is offline
Member
 
Join Date: Mar 2011
Location: scotland
Posts: 1
Thumbs up "problem detected with audio clock" error

Hi there, i purchased my M-audio Profire 2626 about 18 months ago and so far have never been able to get any play back from m-powered Pro tools 8.

Originally i had the Dae error 6006 problem which i solved by buying the recomended siig firewire card with the Texas Instruments chip and reverting to the legacy driver but now when pro tools is starting up it sticks at the "Setting up midi" and "looking for a sync" sections of the start up. when pro tools starts i can navagate the program fine but as soon as i press play or record i get the "problem detected with audio clock" error.

My sample rate is fine, i've tried every buffer size, sync is set to internal and wireless and blue tooth are disabled.

The company i bought it from said they sell hundreds of them and and only one or two have come back with faults and this sounds faulty, also i odd rumbling and fuzzy noises when playing through the 2626 in analogue (not connected to computer) playback.

any other tips to get this working?


Here's my sandra report:

SiSoftware Sandra

Computer
Model : Gigabyte P41T-D3
Workgroup : WORKGROUP
Host Name : Petrie-PC
User : Petrie

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
Speed : 2.5GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2x 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

Computer
Mainboard : Gigabyte P41T-D3
BIOS : Award (Phoenix) F1 05/31/2010
Bus(es) : X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 4GB DIMM DDR2 DDR3

Chipset
Model : Giga-Byte G41 DRAM Controller
Front Side Bus Speed : 4x 333MHz (1.33GHz)
Total Memory : 4GB DIMM DDR2 DDR3
Channels : 2
Memory Bus Speed : 2x 533MHz (1GHz)

Memory Module(s)
Memory Module : Kingston 99U5471-004A00LF 2GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Kingston 99U5471-004A00LF 2GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)

Video System
Video Adapter : NVIDIA GeForce GT 430 (64 SM5.0 1.4GHz, 1GB, PCIe 2.00 x16)
Video Adapter : NVIDIA GeForce GT 430 (64 SM5.0 1.4GHz, 1GB, PCIe 2.00 x16)

Graphics Processor
OpenCL Processor : NVIDIA GeForce GT 430 (64SP 2C 1.4GHz, 993.4MB)
CUDA Processor : NVIDIA GeForce GT 430 (64SP 2C 1.4GHz, 993.4MB)
Compute Shader Processor : NVIDIA GeForce GT 430 (64SP 1.4GHz, 993.4MB)

Storage Devices
Seagate ST3750528AS (750.2GB, SATA300, 3.5", 7200rpm, NCQ) : 699GB (C:) (D:)
USB2.0 CardReader CF (USB) : N/A (G:)
USB2.0 CardReader SM XD (USB) : N/A (H:)
USB2.0 CardReader MS (USB) : N/A (I:)
USB2.0 CardReader SD (USB) : N/A (J:)
HL-DT-STDVD-RAM GH22NP21 (ATA66, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)
ATAPI DVD A DH16AASH (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (F:)

Logical Storage Devices
SYSTEM RESERVED : 100MB (NTFS)
Acer (C:) : 343GB (NTFS) @ Seagate ST3750528AS (750.2GB, SATA300, 3.5", 7200rpm, NCQ)
DATA (D:) : 343GB (NTFS) @ Seagate ST3750528AS (750.2GB, SATA300, 3.5", 7200rpm, NCQ)
PQSERVICE : 12GB (NTFS)
Removable Drive (G:) : N/A @ USB2.0 CardReader CF (USB)
Removable Drive (H:) : N/A @ USB2.0 CardReader SM XD (USB)
Removable Drive (I:) : N/A @ USB2.0 CardReader MS (USB)
Removable Drive (J:) : N/A @ USB2.0 CardReader SD (USB)
3.5" 1.44MB (A:) : N/A
Optical Drive (E:) : N/A @ HL-DT-STDVD-RAM GH22NP21 (ATA66, DVD+-RW, CD-RW, 2MB Cache)
Optical Drive (F:) : N/A @ ATAPI DVD A DH16AASH (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Giga-Byte 82801GB/GR (ICH7) LPC Interface Controller
LPC Legacy Controller 1 : ITE IT8718F
Audio Device : Giga-Byte 82801G (ICH7) High Definition Audio
Audio Device : 6510 0BEAh
Audio Codec : nVidia 0014h
Audio Codec : nVidia 0014h
Audio Codec : nVidia 0014h
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Giga-Byte 82801G (ICH7) Ultra ATA Storage Controller
Disk Controller : Giga-Byte 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
USB Controller 1 : Giga-Byte 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : Giga-Byte 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : Giga-Byte 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : Giga-Byte 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : Giga-Byte 82801G (ICH7) USB 2.0 Enhanced Host Controller
USB Controller 6 : NEC USB OpenHCI Controller
USB Controller 7 : NEC USB OpenHCI Controller
USB Controller 8 : NEC USB 2.0 EHCI Controller
FireWire/1394 Controller 1 : Avlab Technology XIO2200(A) IEEE-1394a-2000 Controller (PHY/Link)
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Peripherals
Media Player : ()
Media Player : ()
Media Player : ()
Media Player : ()

Network Services
Wireless Adapter 1 : 802.11n Wireless PCI Express Card LAN Adapter #2 (802.11g (ERP), AES-CCMP, 24Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 5.9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Problem detected with audio clock. Check audio clock and sample rate." Focusrite 2i4 Terry Wetzel Third Party Interfaces 10 11-08-2013 06:18 AM
Please help - "Problem detected with audio clock" error on HP laptop NickPt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-28-2011 05:49 PM
"Problem with audio clock detected." error; Pro Tools won't start playback wintersdark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-04-2010 06:23 PM
"Problem detected with audio clock" on brand new installation Katzi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-18-2010 12:10 PM
Error: "Problem detected with audio clock. Check that your clock source and sample... mongo_man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 28 05-01-2010 06:08 AM


All times are GMT -7. The time now is 01:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com