Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-05-2015, 06:20 AM
maartenl945 maartenl945 is offline
Member
 
Join Date: Sep 2015
Location: Netherlands
Posts: 8
Default Error when creating project from template

Hi,

I get the following error when creating a project from a template:

"Could not save as "0000" because Assertion in "..\ Document\ UProjectBundleMgr.cpp", line 721."

The project them DOES seem to open (but I can't play it because mu xpand2 also is not working; see other post).

Any idea what is going on ?

Regards,
Maarten
__________________
Windows 7 SP1 X64
i7 4790K @ 4.0 GHz
240Gb SSD - 16Gb RAM
RME 9652 Audio Interface
Reply With Quote
  #2  
Old 09-11-2015, 12:18 AM
maartenl945 maartenl945 is offline
Member
 
Join Date: Sep 2015
Location: Netherlands
Posts: 8
Default Re: Error when creating project from template

I've seen the same error referred to in other forums. Dos nobody in this group get this or know what is going on ?
Usually, these kinds of mesages are caused by software bugs.

Regards,
Maarten
__________________
Windows 7 SP1 X64
i7 4790K @ 4.0 GHz
240Gb SSD - 16Gb RAM
RME 9652 Audio Interface
Reply With Quote
  #3  
Old 09-28-2015, 01:00 PM
mfhorn63 mfhorn63 is offline
Member
 
Join Date: Mar 2013
Location: Colorado Springs, CO
Posts: 36
Default Re: Error when creating project from template

Another post in the PT (Win) forum pointed to corrupt or outdated plugins (including expired demo p/us) as being the source of assertion errors in general. I deleted or moved all my non-Avid p/us, and the problem went away. You may try uninstalling Xpand 2, if it is your only one, and then restart PTF. If it works, reinstall Xpand 2.

HTH
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message when creating template thierryhenry Windows 4 10-05-2012 08:55 PM
creating grrove template AchimHamburg Pro Tools TDM Systems (Mac) 0 01-20-2009 01:45 AM
Creating a template in windows AA1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-16-2006 01:28 PM
Creating a session template in XP renda Pro Tools TDM Systems (Win) 6 06-21-2005 01:11 AM
Creating a template for a PC JDavenport 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-02-2004 02:38 PM


All times are GMT -7. The time now is 06:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com