Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2011, 09:53 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 347
Default Clean install of PT 10 under fresh install of Lion

I had problems upgrading PT 9 to 10 under Snow Leopard and then upgrading Snow Leopard to Lion. So I took a deep breath and decided to Install everything fresh. That is a fresh Lion, clean PT 10 and all my plugins and other software of course. I wanted to do this when upgrading to PT 9 last year but everything went smoothly then so I didn't bother. Now it's a different story.

Anyway I ran into some problems doing this. One is that with the PTIEP some licenses aren't recognized anymore (mainly Transfuser and Strike) while other VI's of the PTIEP have no problem. I already posted about this in another thread so I won't bother you with it in this thread : Strike And Transfuser ilok licenses not recognized in PT 10.

The second problem is that I can't install the plugins of the complete Production Toolkit. The installer shouts that not the right version of Pro Tools is installed. Anyone else have this problem?
__________________
Bortraws
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.8 Mountain Lion Clean install? nukepicnic macOS 5 09-27-2012 10:12 AM
Pro Tools 9.0.5 freezes after FRESH install of Lion conrad787 macOS 6 10-18-2011 07:36 AM
Clean install of Lion: Issues to be expected? tobbenos macOS 0 08-17-2011 11:10 PM
Clean install of PT LE 8 in Lion? whoaoh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-04-2011 10:28 AM
Can't install Pro Tools 8! Clean install, new system, Vista! DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 01-09-2011 12:16 PM


All times are GMT -7. The time now is 02:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com