Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2005, 03:04 PM
Sunzate Sunzate is offline
Member
 
Join Date: Feb 2005
Location: Toronto, Ontario, Canada
Posts: 345
Default Editing sluggish and slow with quicktime! Help?

Howdy -

I'm running Pt 6.2.3 on and HD1 system. It's a dual 1.25 G4 with a bunch of ram.


Our session has a quicktime video of fairly high resolution going, and it seems to have radically slowed our editing capabilities... Nudging and moving regions is realllly slow and choppy. We're not sure if something in our computer has changed or if the video that was supplied to us is higher resolution than normal and has slowed everything down. If this is normal behaviour, then how do we make it run smoother? We don't want to set movie playback to high priority because then we can't watch the playback and make edits. Are there other things to try changing?



THanks
Adam
__________________
Adam White, composer.producer.engineer
www.studiocat.ca
Reply With Quote
  #2  
Old 03-09-2005, 03:13 PM
soundeziner soundeziner is offline
Member
 
Join Date: Nov 2003
Posts: 262
Default Re: Editing sluggish and slow with quicktime! Help

I have had this happen too...Without knowing what hardware you are using to output video and what size and compression scheme is used on the video, I can only suggest the following.

Try reimporting the movie into PT.
Try switching the resolution of your video output card/interface to another setting and then back to what you need.
__________________
Todd A. Judge, MPSE
Reply With Quote
  #3  
Old 03-09-2005, 03:24 PM
SessionKat SessionKat is offline
Avid
 
Join Date: Dec 1999
Location: Daly City, CA U.S.A.
Posts: 646
Default Re: Editing sluggish and slow with quicktime! Help

Try:

Thinning automation (or turning it off during editing)
Closing any open plug-in windows
Raise your cpu usage
hide "un-needed" tracks

Where is to video file located? If on firewire or scsi, I'd suggest moving it to an internal drive.

-tv
__________________
Tim vdB
Avid Audio

"There's a fine line between stupid and clever."
Reply With Quote
  #4  
Old 03-09-2005, 08:04 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Default Re: Editing sluggish and slow with quicktime! Help

Is your video encoded as a DV stream? A movie encoded with Sorenson will slow the system to a crawl.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.4 Sluggish Slow Transport - Not responsive?! it rhymes with truck Pro Tools TDM Systems (Mac) 25 03-26-2011 10:09 PM
Sluggish Quicktime video Tiki King Pro Tools TDM Systems (Mac) 9 01-15-2008 02:44 PM
Sluggish responsiveness with PTLE 7.3 - it's SLOW RandB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-18-2006 11:21 PM
Quicktime getting sluggish garret Post - Surround - Video 2 08-18-2006 02:55 AM
Very slow / sluggish performance... Woogness Pro Tools TDM Systems (Mac) 6 08-01-2004 05:32 AM


All times are GMT -7. The time now is 10:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com