Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2009, 05:33 PM
jbandhisguitar jbandhisguitar is offline
Member
 
Join Date: Nov 2009
Posts: 11
Default Pro tools LE 3.1 crashing on launch.

Okay so plain and simple pro tools LE 7.3 no longer launches on my mac. (I use the mbox 2)
I've uninstalled and reinstalled it a few times i've tried manually deleting all plug-in's and reinstalling. I have tried clearing the certain preferences listed in guides.

The launcher gets up to "Loading plug-ins "Chorus.dpm" ". when it suddenly crashes. I can't get it to get past this.

I've been up for hours on the pro tools website and google looking for answers. NOTHING!!!!

The only things that i know that could of caused this:

1. Installing the "pro tools ignition pack 2" plug-ins that came with pro tools.
2. Out of curiosity of seeing "core midi server (not responding) in my activity monitor.(Aka task manager in windows terms.) i stopped this from running. However pro tools worked fine for awhile after this.

I was running one of the plug-ins to see if making drum tracks from scratch were better and easier in pro tools then in garageband. It made pro tools lag up pretty bad and it would sometimes freeze when hitting a note and say mess with the play back engine because it didn't have enough CPU.

Suddenly i can't start up pro tools anymore.

Is it possible that i may have lost important drivers or plug-ins needed to run pro tools LE and without having them is causing the system to crash on start up.

P.S. I had garageband working perfectly fine after pro tools LE crashed and now woke up to find that is also crashing on start up.

So anyone got any ideas? I'm pretty bored now that i have no way to record or play anything. I need to write

Thanks so much if you have any ideas.
Reply With Quote
  #2  
Old 11-02-2009, 05:43 PM
jbandhisguitar jbandhisguitar is offline
Member
 
Join Date: Nov 2009
Posts: 11
Default Re: Pro tools LE 3.1 crashing on launch.

Oh btw i should probably post some computer specs.
Mac OS X Version 10.5.8
Processor 2.66 GHz Intel Core 2 Duo
Memory 2 gb 800 MHZ DDR2 SDRAM
Startup Disk Macintosh HD.

Let me know if there's any other kind of information i should post that could be related to this problem
Reply With Quote
  #3  
Old 11-02-2009, 08:07 PM
getz76 getz76 is offline
Member
 
Join Date: Nov 2008
Location: New York, NY
Posts: 1,491
Default Re: Pro tools LE 3.1 crashing on launch.

Pro Tools LE 3.1?

If you are running Leopard, you need at least Pro Tools 7.4.2, and officially for 10.5.8 you need at least Pro Tools 8.0.

See the compatibility grid.
__________________
| Logic Pro 9 | Reason 6.5 | Pro Tools 10 | MOTU UltraLite mk3 | RME ADI-2 | Summit Audio 2BA-221 x 2 | MOTU 8pre x 2 |
| Mac Pro (4,1) 2.26gHz Xeon x 2 16gB OS X 10.7.4 | Macbook Pro (8,2) 2.2gHz i7 Quad 16gB OS X 10.7.4 |
Reply With Quote
  #4  
Old 11-02-2009, 08:57 PM
jbandhisguitar jbandhisguitar is offline
Member
 
Join Date: Nov 2009
Posts: 11
Default Re: Pro tools LE 3.1 crashing on launch.

Quote:
Originally Posted by getz76 View Post
Pro Tools LE 3.1?

If you are running Leopard, you need at least Pro Tools 7.4.2, and officially for 10.5.8 you need at least Pro Tools 8.0.

See the compatibility grid.
Oh wow your right.
Wow, how have i been running pro tools this whole time without any problems???? I Guess the crash was bound to happen huh?

Well looks like i'll just have to try upgrading to 8...
Don't suppose you have any clue why garageband wont load though?

Thanks for an answer dude.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.0.2 crashing on launch pencil_ethics Windows 8 10-04-2016 06:58 PM
Pro Tools 10 crashing at Launch Mechanix2 Windows 6 03-22-2013 09:56 AM
7.4 cs7 crashing on launch will the moor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-10-2008 02:28 AM
rewire is crashing my launch wbass81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2006 09:34 AM
pro tools crashing on launch bmaxwell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-29-2005 11:24 AM


All times are GMT -7. The time now is 10:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com