Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2013, 05:11 PM
Measuring Man Measuring Man is offline
Member
 
Join Date: May 2001
Location: Toronto,Ontario,Canada
Posts: 46
Default hardware insert causing instability question

We recently switched from a Pro Tools 8 TDM HD 2 rig on a G5 to a Pro Tools 10 Native system on a Mac Pro 6 core Xenon system with SSL MADI audio hardware. We operate in two different ways, I mix and record, and the other engineer does mastering. The mix setup is stable, or as stable as it can be if I'm trying to use 64 sample buffers to record with minimal latency. The mastering rig runs at a 512 buffer. And only plays back 1-4 stereo tracks and records to a return track, though he might have 3 or 4 return tracks after versioning, but only 1 ever plays.

We get the occasional, 3-4 maybe a little more a day, errors saying the HD is not keeping up, or the CPU is overloaded. He uses mostly inserts. The Disk and CPU usage meters reed less than 10% usually. (Yes we're using 1 less CPU than the max, and I turned off Hyperthreading as it improved stability and power measurably for us in tests) Plus the drive is a brand new 2TB SATA 3 internal drive, separate from the boot drive. All plugins are current versions, but the only ones he uses are a limiter, one of 5 or 6 to choose from, but only one instantiated at any given time, and Massenberg EQ.

He uses a lot, 10 or more stereo inserts to external digital gear. Something I don't do when mixing, though I'm routing 16 analog through a summing mixer (all on the same rig). Has anyone encountered any increased instability when using a lot of inserts? It's the only thing I can think of at this point. If anyone has any thoughts on something to try in order to narrow down the problem I'm all ears. We're currently trying to reduce the number of inserts, but it's tough when you're going full till boogie 12+ hours a day and the problem is so intermittent.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OMNI ADC and Hardware insert question K Roche Pro Tools HDX & HD Native Systems (Mac) 4 03-06-2011 06:21 AM
Pro Tools 7.4 Hardware Insert Question Jaylaca Pro Tools TDM Systems (Mac) 2 02-12-2010 08:38 PM
Hardware Insert question mcbv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-02-2007 09:08 AM
Hardware Insert Question Eless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-05-2006 08:32 AM
Hardware insert question jwd65 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-14-2006 06:12 AM


All times are GMT -7. The time now is 11:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com