Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2006, 10:51 PM
rseely rseely is offline
Member
 
Join Date: Nov 1999
Location: Houston, TX.
Posts: 112
Default Hardware drivers causing computer crash

I recently took my digi 001 card out of my G4(mac) and put it in my PC but every time I try to install protools when it gets to the hardware installation my computer freezes. The card is plugged in right and My computer is definitely compatible with 7.0 but Im not sure about 6.4(which I am trying to run), it just wont work. Im runnning an AMD Athlon 64 X2 4400+, with Windows XP (not media center). Im not sure, but I think it has something to do with "Dalwdm.sys". Any suggestions would be greatly appreciated.
__________________
iMac Intel Core 2 Duo 2.7 GHz OSX 10.6.2
M-Box 2 ProTools 8.0.3

MacBook Pro Intel Core 2 Duo 2.2 GHz OSX 10.6.2
2 GB Memory 200 GB 7200 internal drive
M-Box 2 Mini ProTools 8.0.3
Reply With Quote
  #2  
Old 02-25-2006, 09:33 AM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,329
Default Re: Hardware drivers causing computer crash

You may need to go back to SP1 on this setup. You could try the DEP-fix but I don't remember where you get the info. You will also need to disable half of the x2 as 6.4 will only run on a single processor.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 03-09-2006, 08:07 AM
mano di man mano di man is offline
Member
 
Join Date: Mar 2006
Posts: 8
Default Re: Hardware drivers causing computer crash

thanx for the dual core laptop info.please post more if you encounter any issues
regarding your 001 pt7 is not supported. only 6.4 will work though i personally prefer the 6.1.1 for its stability
im on a p4 2.4GHZ (hyperthreading disabled) 512MB
peace
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my computer cant seem to installl my hardware drivers properly djcalg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-20-2010 02:08 PM
002R ASIO drivers causing issues?! DeyBwah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 26 04-29-2010 12:22 PM
Pro Tools 8 causing computer to crash during install 21psi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-26-2010 07:48 PM
UAD-1 and DigiRewire causing crash??? help read my crash log pherzfeld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 06-14-2008 08:38 AM
Issues with midiman 8x8 drivers causing problem spong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-15-2001 03:11 PM


All times are GMT -7. The time now is 06:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com