Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2008, 09:00 PM
eric22rr eric22rr is offline
Member
 
Join Date: Jul 2007
Posts: 75
Default crackle w/volume control

I have a command 8 that I use with a digi 002 rack. I send my audio L/R out thru the "main out" of the rack, and into the main L/R of the command 8, and then out to the monitors. I do this because it's easier to use the volume control on the command 8 than for me to reach all of the way to the 002 rack to adjust with the "monitor level" dial.

my problem is that when I adjust the volume knob on the command 8, there is a slight crackle sound out of my left speaker, but only when the knob is moving. There are no audio problems besides, this -- I still get a clean signal -- it just gets lets out a scratchy sound when i deflect the knob. I troubleshooted the problem (it's not the cable; i also switched the left and right outputs, and the same thing happened in the right speaker.) It's clearly something related to the command 8. Does anyone know what it could be?
Reply With Quote
  #2  
Old 02-10-2008, 05:13 AM
gerax gerax is offline
Member
 
Join Date: Nov 2001
Location: Modena, Italy
Posts: 1,616
Default Re: crackle w/volume control

A defective pot, it's one of the flaws in that particular production run. I have the same thing, and a friend of mine too. He sent the C|8 in for repair (it was still under warranty) and it came back with a new pot and has never had that issue anymore...
Mine is out of warranty...I'm tempted to open it up and replace the volume pot myself...I guess it's not too big of a deal...it must be a few soldering points and that's it...you just have to find a pot with the same exact specs as the original.

Hope this helps

L.G.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 USB Makes Strange Crackle noise from the left output when adjusting the volume NatiTaub FireWire and USB Audio Interfaces (Mac) 0 04-06-2013 09:57 AM
DB-33 Volume control siscok5lyt Windows 5 03-06-2013 02:53 PM
Volume control ice0-5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-29-2010 03:59 PM
VCA volume control DustinWhitt Pro Tools TDM Systems (Mac) 2 09-07-2006 10:48 AM
Volume Control of an IAC bus stevemusic MIDI 1 12-11-2003 07:25 PM


All times are GMT -7. The time now is 06:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com