Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-03-2007, 05:33 PM
hearttimes hearttimes is offline
Member
 
Join Date: Nov 2004
Posts: 273
Default Help Setting Up Playback Engine

might someone help a noob with understanding how to work the playback engine preferences? after reading the users guide, i am still unclear as to why i would, say for example, choose 48 voices 3 dsp's versus 96 voices 3 dsp's. Or why i might choose 96 voices 2 dsps over 96 voices 3 dsps.

what is the factory default setting for this window?


kind regards
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Engine>Current Engine issue Hunterkiss macOS 0 06-28-2013 01:14 PM
Hardware Playback Engine size defaults to the lowest setting in PT 10.3.3 ronstephens Pro Tools HDX & HD Native Systems (Mac) 4 03-12-2013 02:19 AM
Optime playback engine setting for Ezdrummer Recon66 Pro Tools M-Powered (Win) 0 12-15-2012 12:47 AM
No m-audio interface in current engine (playback engine) SlicerSounds Windows 1 10-04-2012 12:27 AM
What's best setting for optimum playback engine performance in pro tools 10 shamanrock Windows 9 12-01-2011 05:16 PM


All times are GMT -7. The time now is 05:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com