Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2010, 08:32 PM
broken81 broken81 is offline
Member
 
Join Date: Jan 2005
Posts: 224
Default Pops on every quick punch in 8.0.4

Every time I do punch ins it pops and cuts out/distorts and does weired stuff. Could I have something set wrong or is this a bug?
Reply With Quote
  #2  
Old 07-11-2010, 07:50 AM
FrankLP FrankLP is offline
Member
 
Join Date: Feb 2002
Location: Omaha
Posts: 150
Default Re: Pops on every quick punch in 8.0.4

I'm getting the same thing. Searching the board for a solution...
Reply With Quote
  #3  
Old 07-11-2010, 08:38 AM
broken81 broken81 is offline
Member
 
Join Date: Jan 2005
Posts: 224
Default Re: Pops on every quick punch in 8.0.4

Yea please post back here if you find a fix. Im super busy in the studio so I dont have the time to search and try things this week. Thanks for the post though, lets me know im not alone with this problem.
Reply With Quote
  #4  
Old 07-11-2010, 08:50 AM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,886
Default Re: Pops on every quick punch in 8.0.4

Did your preferences get reset perhaps? Double check the crossfade length for quick punch.
Reply With Quote
  #5  
Old 07-11-2010, 03:08 PM
The Weed's Avatar
The Weed The Weed is online now
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,460
Default Re: Pops on every quick punch in 8.0.4

IIRC 8.0.4 resets everything.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #6  
Old 07-11-2010, 07:03 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,970
Default Re: Pops on every quick punch in 8.0.4

I ran several dozen punch-ins today on multiple tracks and never got a single pop or click. So far, my 8.0.4 update has been mostly flawless. The troubles I have one a few session exist both on the 8.0.4 drive AND my other 8.0.1cs2 drive(all other sessions work fine on both system drives). These 2 sessions came from a Mac formatted Avastor drive that has been giving me fits every time it gets turned on I'll be glad when that project is finished
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #7  
Old 07-13-2010, 02:18 AM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Pops on every quick punch in 8.0.4

Quote:
Originally Posted by The Weed View Post
IIRC 8.0.4 resets everything.

Cheers,
Actually thatz not true, but I too am getting the pops on quick punch; I did THIS jus so we could have som documentation of it; It's jus me randomly punching in & out to a printed audio track...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #8  
Old 07-13-2010, 12:40 PM
The Weed's Avatar
The Weed The Weed is online now
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,460
Default Re: Pops on every quick punch in 8.0.4

Key,

I know you're an Android type of person, how about this?

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #9  
Old 07-13-2010, 12:42 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Pops on every quick punch in 8.0.4

Quote:
Originally Posted by The Weed View Post
Key,

I know you're an Android type of person, how about this?

Cheers,
Already on'eim Bruce'ster
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #10  
Old 07-13-2010, 12:44 PM
The Weed's Avatar
The Weed The Weed is online now
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,460
Default Re: Pops on every quick punch in 8.0.4

I figured as much
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick punch.... can't hear track audio until I punch in stainless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-31-2017 03:11 AM
Pops noise after quick punch. Pics included. broken81 Pro Tools 9 38 12-04-2013 03:30 PM
Quick punch crack and pops update jeam25 Windows 2 09-24-2011 08:44 AM
Quick punch problem creates pops. Final Score Pro Tools TDM Systems (Mac) 0 09-07-2010 11:40 AM
Has anyone noticed punch pops in 8.1 without ..... jcaseyonbass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-11-2009 11:13 AM


All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com