Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2004, 10:45 AM
Rebecca Wolfe Rebecca Wolfe is offline
Member
 
Join Date: Jun 2004
Posts: 2
Default Want to go from Clone to Clean Install

Please forgive me if this is a dumb question. I did make an honest attempt to find the answer by searching, but I'm not real good at this.

My husband runs ProTools LE with Windows XP and a few months ago got a new, faster studio computer. We cloned the old computer's C: drive, put it in the new computer and did a WinXP recovery install, changed some drivers, and the new computer booted right up. Everything seemed to work like a charm - for a while.

In between making the clone and actually moving the 001 card to the new computer and starting to use the new computer, he used the old computer for a while. My husband wanted to retrieve some files from it, so he put it in as the D: drive and successfully got the files. Unfortunately, the next time he tried to boot up the system crashed big time. Nobody knows for sure exactly what happened but it was a nightmare to fix. The predominant theory is that having two bootable clones of each other in at the same time can cause what we experienced since they have the same numbers.

Anyway, then I got to reading and found a lot of material indicating that clones are less reliable than computers with clean installs of XP. I'm thinking I should now replace my husband's C: drive with one based on a clean install. He freaked at the thought of reinstalling everything, especially since the studio computer isn't on the Internet and authorizing programs requires endless phone calls and hold times. Also, he didn't know if he could transfer all the system settings/tweaks/disables and also all his presets without having to start completely over. I figure that if most of that can somehow be moved over, I could install and reauthorize the programs over a period of time.

So . . . bottom line question . . . what is the recommended process for a clean Windows install that would save as much existing ProTools stuff like presets and WIndows settings as possible? What can and can't be transferred?

Thanks in advance very very much,
Rebecca
Reply With Quote
  #2  
Old 08-25-2004, 03:16 PM
AfricanCaneKing AfricanCaneKing is offline
Member
 
Join Date: Feb 2004
Location: miami, florida, usa
Posts: 295
Default Re: Want to go from Clone to Clean Install

WOW!

A clean install is the best way to get a good, stable system up and running, a clone on the other hand is (in my opinion) the worst way to go about moving your system. simply because cloning a hard drive and putting it in another computer is like cloning a mans brain and putting it in a womans body (or vice versa).

as far as transferring settings, you may be able to move your plugin presets. windows settings are not moveable tho because they are hardware dependant, if you change the hardware they become void so that feature isnt even really available on xp home or professional. you can however hook the two computers up with an ethernet cable and copy all your docs (not programs, those are non-transferable too) as well as favourites and misc audio files.

ps if your old system has high speed internet you can share that connection with the new system using an ethernet cable. your old system will need to have an ethernet port for the net, and one for sharing the connection and the setup is real easy and steps are available in the windows help file

post if you have more questions

ACK

good luck
__________________
2.0GHz Intel Core 2 Duo + 2GB RAM
el-cheapo compusa generic firewire 80GB
OSx 10.4.10, PTLE 7 (latest update)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.2 wont even install! After clean windows 7 install!!! shamanrock Windows 13 12-27-2012 04:39 PM
Lion - Clean or Clone? Carl Lie macOS 2 12-28-2011 01:54 AM
Clean install of PT 10 under fresh install of Lion bortraws macOS 0 10-24-2011 08:53 AM
Can't install Pro Tools 8! Clean install, new system, Vista! DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 01-09-2011 11:16 AM
Fresh install or clone for new Mac? E Baxter Put Pro Tools TDM Systems (Mac) 6 04-04-2006 05:50 PM


All times are GMT -7. The time now is 09:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com