Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2014, 04:09 AM
lbvoice lbvoice is offline
Member
 
Join Date: Apr 2012
Location: lebanon
Posts: 6
Default Avid Please Solve My HD Omni Level Problen

Hi,
i have a problem with the HD Omni Recording Level i have i drop in level about 12 dB When the HD Omni is conected to the +4dBu reference on the XLR Balanced output comming from the Langevin Preamp Duel Combo if you please how the HD Omni line in is Connected i have the langevin pramp conected
Out Balanced
Pin 1 = Ground shield
Pin 2 = + Hot Going Signal
Pin 3 = - Negative Going Signal
best regards
__________________
LBVoice Production Studio
www.lbvoice.net
info@lbvoice.net
Reply With Quote
  #2  
Old 10-02-2014, 06:59 AM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,127
Default Re: Avid Please Solve My HD Omni Level Problen

How are you testing?
(Is your device is the one with a Compressor and Preamp with line in and mic in?)
How are you determining this level drop? (VU meters on Pre to Peak meters in Pro Tools?)

How does the preamp sound (Clean...Noisy...) can you not get enough gain for a good recording?
__________________
(Help us Help You)<<<click here

Testing:All APFS 90% 10% Audio on HFS+(Testing 1.5 yr in)
Pro Tools U-2019.10 macOS 10.14.6 APFS
Second boot-macOS 10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire RX-580 MacVCEdition, 3-Displays)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDI over IP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
----
Reply With Quote
  #3  
Old 10-02-2014, 11:55 PM
lbvoice lbvoice is offline
Member
 
Join Date: Apr 2012
Location: lebanon
Posts: 6
Default Re: Avid Please Solve My HD Omni Level Problen

How are you testing?
(Is your device is the one with a Compressor and Preamp with line in and mic in?)

 -My device is the Manley Langiven Duel Combo Preamp Connected to the line in 3 – 4 on the HD Omni From Avid

How are you determining this level drop? (VU meters on Pre to Peak meters in Pro Tools?)

 -I was Comparing the Recorded level by the same setting for the preamp but one recorded +4dBu the other track -10dBV

How does the preamp sound (Clean...Noisy...) can you not get enough gain for a good recording?
 The preamp sound very Clean But when I am recording with the +4dBu setting on the HD Omni I Have a Drop in level about 12 dBfs and I have to tern the gain all over to get the signal near -25dBFS

Thanks for cooperation
__________________
LBVoice Production Studio
www.lbvoice.net
info@lbvoice.net
Reply With Quote
  #4  
Old 10-10-2019, 03:17 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,234
Default Re: Avid Please Solve My HD Omni Level Problen

Ressurecting this thread.

First time I ever tried the TRS line inputs, I have the same issues!!
All 4 line inputs same. verified on 3 and 4 to avoid any mic/line switching from the panel.
Tested with Grace M101, and a Sound Devices MixPre.
Levels down 10 to 12 dB.
Had to switch Protools line input to -10 in order to get close to unity gain!
Not right.

Verified mic and cable via Omni front XLR mic pre inputs. No problem there.
__________________
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:Avid HDX and Omni I/O tripstation Buy & Sell 0 05-13-2014 12:12 PM
Avid Omni for Avid HD 16 I/O+my cash Zeljko2 Buy & Sell 1 12-20-2013 01:45 PM
Audio level alignment across HD I/O & Omni the.engineer Pro Tools HDX & HD Native Systems (Mac) 4 08-03-2013 03:18 AM
Omni mirrored outputs level drop Picture Start Pro Tools HDX & HD Native Systems (Mac) 0 04-05-2012 10:21 PM
Avid HD Omni ejwells General Discussion 5 08-17-2010 12:52 PM


All times are GMT -7. The time now is 07:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com