Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2007, 12:29 PM
Gothboy's Avatar
Gothboy Gothboy is offline
Member
 
Join Date: Jan 2006
Location: Boston, Ma.
Posts: 1,594
Default Serious stuck notes problem in LE 6.4

I'm having some serious problems while working on two sessions right now in LE 6.4 that use a lot of midi tracks, one of them is using 16 midi tracks and uses hardware and softsynths. It's using a Yamaha sampler, a Nord Lead 2, an Alesis QS-6 a Roland groovebox for the hardware and Reason Adapted for the softsynths. The midi interface is an M-audio midisport 8x8. It's also got about 6 audio tracks going in it so far while I try to get the arrangement together.
While working on parts of the song, sometimes in Loop mode, I get stuck notes from the hardware, which I've dealt with many times before, but after using the "All notes off" in the midi drop-down my hardware just makes no sound. I guess the interface is losing contact with the computer and I have to restart the computer to get things going again. This is happening with such frequency though that it's becoming unbearable! I mean like every 15 minutes! Now before you all say "ditch the hardware and go all softie" let me say I've used lots of midi tracks in this way before in 5.1.1 without this stuff going on....well, a little but not like this. What causes this problem....is it midi notes overlapping, too much midi, or a problem with the interface and what can I do about it 'cause it's driving me nuts!
__________________
Apple Mac Pro 2.88 GHz. Intel Xeon Quad core
16 GB RAM
Mountain Lion 10.8.5/El Capitan 10.11
Focusrite Saffire Pro 40
Ableton Live 9/Presonus Studio 3


I no longer use Pro Tools and just as happy!
Reply With Quote
  #2  
Old 10-07-2007, 07:50 AM
Brent1515 Brent1515 is offline
Member
 
Join Date: Dec 2006
Posts: 39
Default Re: Serious stuck notes problem in LE 6.4

Shot in the dark. Take a peek at sysex events on MIDI tracks. If for some reason you're getting a build up of these at the same places on MIDI tracks, they can clog things up in a hurry.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of midi and stuck notes problem Gothboy MIDI 10 02-24-2008 05:08 PM
IS THERE A FIX for Stuck Midi Notes??? Dean Bohana MIDI 0 10-25-2006 11:06 AM
Atmosphere stuck notes Eric R. Fischer Pro Tools TDM Systems (Mac) 4 05-13-2006 03:52 PM
stuck/hanging notes and ghost notes PatrickD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-16-2005 02:30 PM
Stuck notes and PT 6.01 WestPhillySoulzition 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-26-2003 08:58 PM


All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com