Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-29-2018, 09:37 PM
Persyst Persyst is offline
Member
 
Join Date: May 2009
Posts: 18
Default Exporting AAF NOT working

I'm trying to export an AAF in Pro Tools 12.5.1, but when I go to SAVE, the screen that says "Extracting audio from..." just sits with no progress in the progress bar of this dialogue box. PT is not frozen since I can just hit cancel, but the AAF never saves.

Any help pleeeeeez?

Thanks!!!
Attached Images
File Type: jpg Screen Shot 2018-10-30 at 12.30.09 AM.jpg (32.0 KB, 0 views)
File Type: png Screen Shot 2018-10-30 at 12.30.26 AM.png (13.5 KB, 0 views)

Last edited by Persyst; 10-30-2018 at 04:34 AM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting .MOV file not working? Dizzi45Z Post - Surround - Video 0 05-24-2011 09:47 PM
Exporting MIDI not working Gazzieh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-10-2010 11:18 AM
Importing and Exporting audio not working --WTF?? zboy2854 Pro Tools TDM Systems (Mac) 9 08-14-2007 05:03 AM
exporting to wav eutaysj Pro Tools M-Powered (Win) 1 07-25-2005 01:35 AM
Exporting from PT LE to FCP? saltobello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-14-2004 11:28 AM


All times are GMT -7. The time now is 08:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com