Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2017, 01:11 AM
Berry Oaks Berry Oaks is offline
Member
 
Join Date: Jan 2017
Location: The Netherlands
Posts: 1
Default I / O menu does not exist in the setup menu, Pro Tools First

I / O is not present in the setup menu of Pro Tools First 12
Can anyone help me how I can get the I / O into the setup menu.
thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alt-menu keyboard shortcuts - Alt+F for file menu, etc. scullionj Windows 7 11-22-2015 08:59 AM
Pro tools setup menu crash MIKEIKE Pro Tools 12 5 10-06-2015 10:48 AM
pro tools plugin menu, and options menu blank lucidlife Pro Tools 10 4 12-07-2014 12:16 AM
Menu BUG...Menu FREEZES...Menu LOCKS UP...Restart Pro Tools! a2zproductions Pro Tools TDM Systems (Mac) 16 05-08-2008 08:30 AM
"Edit MIDI Setup" Setup Menu Item is Missing! altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-08-2004 12:24 PM


All times are GMT -7. The time now is 03:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com