Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2014, 08:02 AM
peterle peterle is offline
Member
 
Join Date: Jun 2004
Location: Berlin , Germany
Posts: 440
Default How to start PT11.1 without Audio driver in Win 7?

after upgrading to PT11.1HD on Win7 i can`t start
PT11 anymore , giving the Message that my playback-engine
(here MOTU ASIO or ASIO4all ) hasnt a compatible
PLAYBACK-BUFFER of 32,64,128 etc. and then quit.
It makes NO DIFFERENCE which Audio-Engine i choose,
always same message.

Thats incorrect , since when i start PT10HD it gives with the same
Playback engine correct 64 samples....

How to start PT11.1 WITHOUT Audio-Engine in Win7 ???
and to Reset it?
(on MAC there is a shortcut for this purpose , but how on PC?)
__________________
foley artist , soundeditor
Reply With Quote
  #2  
Old 01-01-2014, 09:46 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: How to start PT11.1 without Audio driver in Win 7?

Same short cut, hold the N key down when opening Pro Tools and select the interface you want to use
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 01-01-2014, 12:20 PM
peterle peterle is offline
Member
 
Join Date: Jun 2004
Location: Berlin , Germany
Posts: 440
Default Re: How to start PT11.1 without Audio driver in Win 7?

..already "found " out ,
i pressed N to early..
thx
__________________
foley artist , soundeditor
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11 start up bug? nalagna Pro Tools 11 0 03-02-2014 09:07 AM
PT11 Crash on start Win7 SP1 matcorp Windows 2 10-22-2013 11:39 AM
003 OSX Driver for PT11/10.3.X Simultaneous Use Arya44 Pro Tools 11 2 10-04-2013 10:31 AM
003 driver problem pt11 sares Pro Tools 11 19 07-03-2013 11:07 PM
HD1+192 Core Audio Driver Non-HD PT11? zoundman Pro Tools TDM Systems (Mac) 0 10-23-2011 07:48 PM


All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com