Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2007, 03:27 PM
jaimo jaimo is offline
Member
 
Join Date: Apr 2007
Location: Conway AR
Posts: 2
Default solo mutes aux/hedphone sends

i've noticed that when tracking, using aux sends as headphone mixes, that all the mixes get muted when a track is solo'd. any way around that? would be nice to solo a track and not disturb the headphone mixes...thanks...newbie here.....jay "jaimo" jones
__________________
Jay S. Jones
Reply With Quote
  #2  
Old 04-16-2007, 04:25 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,236
Default Re: solo mutes aux/hedphone sends

hold apple and click on the solo button of the aux track. it will gray it out.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2018.7
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
  #3  
Old 04-22-2007, 09:48 AM
Dosser Dosser is offline
Member
 
Join Date: Sep 2005
Posts: 6
Default Re: solo mutes aux/hedphone sends

If the aux track for the headphones is fed from assignments on the individual tracks of your mix, you will also need to make those assignment sends on each track "Pre" fader, by selecting "Pre" on those assignment sends.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instantiating sends mutes whole session... pqlior@mac.com Pro Tools HDX & HD Native Systems (Mac) 2 08-08-2011 03:48 PM
Solo Mutes Whole Session? philip888 Pro Tools M-Powered (Win) 6 04-01-2010 06:13 PM
Can I disable Flashing Mutes when a Solo is on? Danish Ali MIDI 1 04-21-2008 08:02 AM
sends follow mutes sla Pro Tools TDM Systems (Mac) 7 12-18-2003 01:21 PM
PL 6.1 Problems with Sends, Mutes, etc. press 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2003 09:02 PM


All times are GMT -7. The time now is 03:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com