Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-12-2019, 12:51 AM
Kinh Kinh is offline
Member
 
Join Date: Apr 2009
Location: Perth, Western Australia
Posts: 361
Default Is it possible to solo aux sends?

I just wanna hear the effected signal similarly to in Logic and Ableton. Can this be done in PTs?
__________________
Intel 6 Core i7-4930K CPU @ 3.40GHz
32GB DIMM DDR3 G.Skill
Samsung SSD 840 EVO
WD Black SATA 7200
ASUS SABERTOOTH X79
Windows 7 Ultimate 64
Mbox3 Pro Firewire 400
ProTools 10.3.8
ProTools 11.3.1

https://soundcloud.com/matthewcrowe
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Solo Tracks When Bussed To Aux Sends / Solo Safe is armed (Greyed Out) adrianrobison macOS 5 11-19-2014 05:09 PM
Solo does not use sends? Bill0287 Pro Tools M-Powered (Win) 6 02-03-2010 10:22 PM
solo mutes aux/hedphone sends jaimo ICON & C|24 2 04-22-2007 09:48 AM
Solo and Solo in Sends not coupled??? Andi R 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 07-20-2005 05:41 PM
A question about Aux sends, Midi channels and Solo chrispnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-17-2003 11:51 PM


All times are GMT -7. The time now is 12:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com