Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-14-2009, 09:32 PM
Trevorj Trevorj is offline
Member
 
Join Date: Jul 2008
Posts: 57
Default Channels 3 and 4 on my Digi 002 are flickering

Does any one know what this indicates? The LCD for channel 3 and 4 flicker intermittently. Is that a fifty cent probelm or a $500 dollar problem? Otherwise, the machine has been working flawlessly. This happened on PT 7 and 8 on my Mac laptop and my PC, so I know it is not a software or computer issue. It's the 002.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8 More Channels on my Digi 003 Major Matt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-22-2010 04:59 AM
DIGI 002 channels 1 thru 4 out songman0412 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-29-2007 08:03 PM
Recording on all eight channels on DIGI 002 calibos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-22-2006 09:28 PM
Please Help....more channels digi 001 jwagner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-27-2003 09:04 AM
digi 001 16 channels out mada 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2000 10:28 PM


All times are GMT -7. The time now is 01:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com