Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2018, 09:00 AM
gabelivingston gabelivingston is offline
Member
 
Join Date: Jan 2018
Location: WEST MONROE
Posts: 3
Default xpand2 no sound PT first

Hello.
I just downloaded PT first and xpand2 isnt working. when I insert it on an instrument track no sound is going to xpand2. If I click on bypass I get signal. Other plugins work fine. I can see all the presets. xpand2 works on factory tracks when I open a template, but will not work on tracks that I start. Again other plugins work fine. Please help. I've uninstalled twice, still nothing.
Reply With Quote
  #2  
Old 01-09-2018, 09:50 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 10,831
Default Re: xpand2 no sound PT first

Hi and Welcome to the Community

Did you download Xpand from the in app purchase (marketplace) of PT First and did you download the .big file (2.XGB) and pointed Xpand to that file?
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves

Eagles may soar, but weasels don't get sucked into jet engines
Reply With Quote
  #3  
Old 01-09-2018, 09:52 AM
gabelivingston gabelivingston is offline
Member
 
Join Date: Jan 2018
Location: WEST MONROE
Posts: 3
Default Re: xpand2 no sound PT first

No, xpand2 came with pt first download. I cannot find the .big file on my system or anywhere to download for pc. I see it for mac, but not for pc. All the presets show when i open xpand2.
Reply With Quote
  #4  
Old 01-09-2018, 10:08 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 10,831
Default Re: xpand2 no sound PT first

Got it!

So if anyone is gonna be able to start troubleshooting we need much more info so please start here andst back systemdetails and interface etc

http://duc.avid.com/showthread.php?t=300050
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves

Eagles may soar, but weasels don't get sucked into jet engines
Reply With Quote
  #5  
Old 01-09-2018, 11:47 AM
gabelivingston gabelivingston is offline
Member
 
Join Date: Jan 2018
Location: WEST MONROE
Posts: 3
Default Re: xpand2 no sound PT first

Toshiba i7 processor 12 gb ram
500gb ssd
Windows 10
PT first newest version
Xpand2
Reply With Quote
  #6  
Old 01-09-2018, 12:31 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 10,831
Default Re: xpand2 no sound PT first

Interface? Core driver?
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves

Eagles may soar, but weasels don't get sucked into jet engines
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpand2 - GX-1 sound sweepsr Virtual Instruments 0 09-02-2016 01:57 PM
xpand2 loses sound Ryanb978 Pro Tools 11 0 01-30-2015 04:11 PM
No sound from Xpand2 (stereo) DanielZ Pro Tools 10 7 03-22-2014 07:03 AM
Xpand2 no sound possible fix (worked for me) butugly Pro Tools 10 4 08-27-2012 09:15 AM
no sound in MP9 when i add Xpand2 bornin84 Pro Tools M-Powered (Win) 0 05-12-2012 05:56 AM


All times are GMT -7. The time now is 05:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com