Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2020, 10:53 AM
Chris Erlon Chris Erlon is offline
Member
 
Join Date: Nov 2001
Location: Austin, Texas
Posts: 13
Default Renewed license not working- DEAD IN THE WATER!

I'm on a yearly subscription, and my license just renewed on the 14th. It's showing as "Active" in my Avid account. I don't remember having to do anything last year to re-activate it, but apparently I have to transfer the new license to my iLok. I didn't realize this until today when I got a message on launch saying Pro Tools expires tomorrow.

I checked my receipt email, which came from a company called Digital River. It said "You will receive detailed information on the delivery in a separate e-mail that was sent at the same time as this e-mail." Yeah, not really.

Anyway, I've transferred the license to my iLok, and I still get the same message. One issue may be is that it was showing up in my iLok account last year as a subscription license, and the new one is labeled as perpetual. Did they deposit the wrong type of license? And shouldn't it still work?

Of course this happens on a weekend, and I have a client session Monday morning...
__________________
Chris Erlon
Reply With Quote
  #2  
Old 11-21-2020, 11:18 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,906
Default Re: Renewed license not working- DEAD IN THE WATER!

I see both Perpetual and Subscription licenses on your iLok so for now please deactivate the Subscription license to run on the Perpetual and I'll get a support case going to sort this out.
__________________
Reply With Quote
  #3  
Old 11-21-2020, 12:04 PM
Chris Erlon Chris Erlon is offline
Member
 
Join Date: Nov 2001
Location: Austin, Texas
Posts: 13
Default Re: Renewed license not working- DEAD IN THE WATER!

Cool, thank you. Deactivating the subscription license does get rid of the warning, so it must be running off the Perpetual license now. I guess that still needs to be figured out, but at least I won't be SOL Monday morning.
Thanks again.
__________________
Chris Erlon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro-Tools license did not automatically renew... dead in the water [SOLVED] Harleyman Licensing & Accounts 8 07-25-2017 06:35 PM
Dead in the water with 11.0.2 philgrab Pro Tools 11 3 12-10-2013 10:12 PM
Dead in the water midnightsun Pro Tools TDM Systems (Mac) 4 07-01-2008 08:17 AM
Dead in the water David Gans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-23-2007 12:44 PM
What happened!! Digi 002 dead in the water sricabla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-03-2006 11:06 PM


All times are GMT -7. The time now is 12:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com