Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2002, 02:28 AM
skman skman is offline
Member
 
Join Date: Jul 2000
Location: St Kilda East, Melborne, Australia
Posts: 39
Default Funky Fonts??? (text fonts that is)

Funny thing happened and was wondering if anybody else has been through this.

whilst opening a session yesterday my computer froze on me followed by an abrupt shut down. The system ran scandisk and I noticed that it had found some orphan files and was moving/deleteing/repairing them, which was wierd because I rarely see this. It finised doing its thing and I returned to windows. Cool. Not so cool.
All the fonts had gone funky in Pro Tools, to a bold italic. It seemed to make no difference at all to performance but Visually it is a pain in the ass. Later I discoved this in a few other Apps which made me think it was a system problem. HHaa , here we go agian. I hate rebuilding my rig.
I know your all screaming GHOST GHOST its the way to go. But what made this happen in the first place and is there a quick way to re-tweak windows system fonts?

Any body with any sugestions?

Please.......

Win XP Pro
A7VE 333
AMD2 gig
nvidia
001 5.1.3

the session crashed whilst trying to laod Sampletank, (I absolutly love Sampletank but it does seem to stall alot on loading forceing me to restart. Its a great thing and is stable once it is open, sounds great to, but freezes all to often whilst loading during the opening of a session.)does anybody else have this problem?

Thanks in advance
Scott.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notation Fonts benlindell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-22-2013 12:22 AM
Weird looking fonts and missing plugin text. stevecomeau Pro Tools SE and Essential (Mac) 1 04-20-2011 05:24 PM
Fonts for PT LE 7.4 MMVOX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-06-2008 04:00 PM
tiny fonts quartermayne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-24-2004 03:55 AM
Corrupted Fonts and.e 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-16-2001 07:03 AM


All times are GMT -7. The time now is 08:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com