Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2021, 04:36 AM
Raggi Raggi is offline
Member
 
Join Date: May 2005
Location: Stavanger, Rogaland, Norway
Posts: 227
Default PT slows down when adding plugin shortcuts

Hi.
I have lots of plugins and have been adding them to the plugin shortcut list (so you get them on the top of the plugin-list).Lets say I have about 8-10 plugins in both Stereo and mono list.
I'm not talking about the EQ and Comp option in preferences!

After a while pro-tools is behaving "laggy/slower" and doing a trash of prefs solves it. I have done this many times and last time was just before christmas.
By lag, I mean scrolling, drawing graphics.... generally it behaves slower.
The difference this last time is that I have not added the short-cuts and have not experienced any "slowness" since. Pro-tools behaves snappier.
I know the terms are wage.
I'm on Windows 10 and latest version of PT vanilla with a Avid approved HP Z machine.

Anyone else experience this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a Plugin to Protools Le 8, Win7 ShadowZero26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-20-2017 11:33 PM
Multidisplay settings- adding plugin windows to a particular display MediaBrain Pro Tools 12 3 11-06-2015 09:28 PM
Delay and crackle when adding or removing a plugin Mattafact Pro Tools TDM Systems (Win) 11 03-24-2009 02:30 PM
Bug? : Random Mixer Level jump after adding Plugin Ru_C Pro Tools TDM Systems (Mac) 13 10-19-2006 06:52 AM
digirack delay plugin adding distortion? j20056 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-17-2002 06:05 PM


All times are GMT -7. The time now is 11:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com