Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2016, 11:48 AM
Big Mother Big Mother is offline
Member
 
Join Date: Apr 2007
Location: Seattle
Posts: 48
Default EuControl Slow Startup 10.10.5

Hey all!
Just moved up to OS X 10.10.5 from 10.8.5.
My Artist Mix seems to work just fine, but it is taking a long time for EuControl to start (or sync, i.e. the "e" is spinning in the menu bar) when I start my mac.

It was pretty fast under 10.8.5, probably 3 times longer now.

Is this common?
__________________
PT 2019.12 / Mac Mini (Late 2012) 2.3ghz Quad Core i7 16gb SSD / OS X 10.15.3 / UA Apollo
Reply With Quote
  #2  
Old 05-03-2016, 11:55 AM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: EuControl Slow Startup 10.10.5

Quote:
Originally Posted by Big Mother View Post
Hey all!

Just moved up to OS X 10.10.5 from 10.8.5.

My Artist Mix seems to work just fine, but it is taking a long time for EuControl to start (or sync, i.e. the "e" is spinning in the menu bar) when I start my mac.



It was pretty fast under 10.8.5, probably 3 times longer now.



Is this common?


That has certainly been my experience... I was rather hoping for a Eucon update to address this
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #3  
Old 05-03-2016, 06:38 PM
Big Mother Big Mother is offline
Member
 
Join Date: Apr 2007
Location: Seattle
Posts: 48
Default Re: EuControl Slow Startup 10.10.5

Guess I can take some solace in the fact I am not the only one having this happen.

To you others running 10.10.5 (Yosemite), how long is it taking to load on your machines?
__________________
PT 2019.12 / Mac Mini (Late 2012) 2.3ghz Quad Core i7 16gb SSD / OS X 10.15.3 / UA Apollo
Reply With Quote
  #4  
Old 05-03-2016, 06:39 PM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: EuControl Slow Startup 10.10.5

Quote:
Originally Posted by Big Mother View Post
Guess I can take some solace in the fact I am not the only one having this happen.



To you others running 10.10.5 (Yosemite), how long is it taking to load on your machines?


Hard to say exactly probably around 3 minutes or so
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #5  
Old 05-04-2016, 08:07 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,768
Default Re: EuControl Slow Startup 10.10.5

i go between a 10.9.5 (main) and 10.11.4 (test) partitions ... it takes EuCon forever in El Cap but it is just a few seconds with mavericks ..

again, we have radio silence from Avid concerning this .. very disappointing ..

john



Quote:
Originally Posted by simonjewel View Post
Hard to say exactly probably around 3 minutes or so
__________________
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD -OS 10.12.6 for PT 11.3.2 & 2019.6 last version
Logic Pro X latest version
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.14.6 - PT 2019.6 Ended here ..
Logic Pro X latest version
RME BabyFace Pro
Reply With Quote
  #6  
Old 05-04-2016, 08:10 AM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default EuControl Slow Startup 10.10.5

Quote:
Originally Posted by john1192 View Post
i go between a 10.9.5 (main) and 10.11.4 (test) partitions ... it takes EuCon forever in El Cap but it is just a few seconds with mavericks ..



again, we have radio silence from Avid concerning this .. very disappointing ..



john


John, I'd love to know why Mavericks is so much faster than even Yosemite. I'm presuming that Avid should have done a Eucon update, I guess their waiting for the dock to be released. However, as it appears that MC Control is EOL I'm not holding my breath that either that or the mix units will benefit! As you said I'm very disappointed also
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #7  
Old 05-04-2016, 08:18 AM
Big Mother Big Mother is offline
Member
 
Join Date: Apr 2007
Location: Seattle
Posts: 48
Default Re: EuControl Slow Startup 10.10.5

Just did a fairly unscientific test using a second hand on a clock. If memory serves, EuControl was up at about 20 sec on 10.8.5, on 10.10.5 it is taking right at 2 min.
I am also noting that my UA Apollo (via TB) is taking longer too, so maybe it is an OS thing?
__________________
PT 2019.12 / Mac Mini (Late 2012) 2.3ghz Quad Core i7 16gb SSD / OS X 10.15.3 / UA Apollo
Reply With Quote
  #8  
Old 05-04-2016, 08:36 AM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: EuControl Slow Startup 10.10.5

Just timed it myself ... 24 seconds on Mountain Lion and 2 mins 36 seconds on Yosemite
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #9  
Old 05-04-2016, 10:22 AM
Yore Yore is offline
Member
 
Join Date: Dec 2011
Location: Finland
Posts: 19
Default Re: EuControl Slow Startup 10.10.5

I'm on 10.10.5 Yosemite and on MacPro 2013and it takes 11 seconds to load.
Reply With Quote
  #10  
Old 05-04-2016, 02:48 PM
Big Mother Big Mother is offline
Member
 
Join Date: Apr 2007
Location: Seattle
Posts: 48
Default Re: EuControl Slow Startup 10.10.5

I tried tuning off wifi & bluetooth (magic mouse), rebooted, both the EuControl and Apollo loaded fast (20+ sec) like they used to.

Network Service loading thing?
__________________
PT 2019.12 / Mac Mini (Late 2012) 2.3ghz Quad Core i7 16gb SSD / OS X 10.15.3 / UA Apollo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow startup / Slow opening sessions MrSoliman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-21-2018 12:45 AM
EuControl crashing Logic Pro 9 on startup T S Artist Series 1 07-12-2012 12:52 AM
PT 10 HD startup slow Boe Larsen Pro Tools TDM Systems (Mac) 14 10-24-2011 06:19 AM
Slow startup Rob Enders 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-23-2006 09:46 AM
G4 400 Mac startup is slow Melow01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-01-2001 12:10 AM


All times are GMT -7. The time now is 06:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com