Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2013, 08:47 PM
bryanwilliams bryanwilliams is offline
Member
 
Join Date: Mar 2013
Location: AMERICA
Posts: 1
Default No signal in PT10 from FWx32

Hi everybody, I'm having an issue with my SC48 and PT10. I've got Venue 3.0 installed, and updated the FWx32 drivers. Both PT and the SC48 now show 32 channels over firewire, I've got my I/O set up appropriately in PT10, and I've got the direct outs patched to Pro Tools (direct outs are enabled and sending at unity).

When I record enable in Pro Tools I'm not seeing any signal.. am I missing something?

- Bryan


ProTools 10.3.2
Venue 3.0.0.315
Reply With Quote
  #2  
Old 03-21-2013, 06:13 AM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default Re: No signal in PT10 from FWx32

Is Remote rack on? Is snake connected? Does it work the other way around, I mean sending signal from PT to VENUE? Are you 200% positive the Direct Out's are ON, they default to OFF...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Signal coming out of SPDIF & Monitor Outs at same time. 003/PT10 HELP??? Antagonist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-17-2014 01:33 AM
PT10.3 fails to detect midi signal sahil Windows 5 12-24-2012 08:21 AM
Problems installing FWx32 Driver osx 10.8.2 RaffRack VENUE Live Sound Systems 2 11-13-2012 08:21 AM
FWx32 question rdennis VENUE Live Sound Systems 1 07-31-2012 09:50 AM
FWX32 Problem outime VENUE Live Sound Systems 2 04-13-2012 10:26 PM


All times are GMT -7. The time now is 08:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com