Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2019, 03:35 PM
ouchmypockets ouchmypockets is offline
Member
 
Join Date: Jul 2019
Location: ashland or
Posts: 2
Default Clicking "Add MP3" adds ~1min of silence to the end of the file

If I am bouncing a WAV and I click "Add MP3" then the exported MP3 has ~1min of silence tacked on to the END of the file, while the WAV remains the correct length. So for example, if the project is 7m15s long and I Bounce To Disk, select WAV, and click the "Add MP3" box to the right, on export the progress bar will actually read "x:xx/8:15" and the WAV will be 7:15 long while the MP3 will be 8:15. However, if I export only to MP3 then that MP3 will be 7:15 long. It doesn't matter if the file(s) or project are 3min or 120min that exported MP3 always has almost exactly 1 extra minute of silence at the end (and the WAV does not).
We have found this issue to be office-wide, all of us operating the same version of PT and using roughly similar OS.
Is this a bug or have we inadvertently checked/unchecked some unknown box somewhere?
Reply With Quote
  #2  
Old 08-14-2019, 03:47 PM
Sardi Sardi is online now
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,634
Default Re: Clicking "Add MP3" adds ~1min of silence to the end of the file

This has come up a fair few time on the DUC. Fairly recently as well IIRC.

I can’t remember if it was a bug or an incorrect setting, but if you search the forum you’ll find a few threads discussing the issue and hopefully a remedy to your situation.


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old 08-14-2019, 04:12 PM
ouchmypockets ouchmypockets is offline
Member
 
Join Date: Jul 2019
Location: ashland or
Posts: 2
Default Re: Clicking "Add MP3" adds ~1min of silence to the end of the file

Maybe I'm not using the correct keywords but I could not locate anything specific to this kind of silence so I decided to post here for help. Any suggestions for how to search even would be helpful! Thanks in advance!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting unused files, is there a more efficient way than clicking "Yes" 300 times? tj7 Pro Tools 10 3 04-26-2014 08:25 PM
Save as > "Could not 14404 because File or folder not found (-43) while opening "..." Elias Stiza 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2012 07:06 PM
"unable to parse audio file" and "OSStatus Error -208" ! reichman Post - Surround - Video 2 03-22-2010 04:46 AM
MP3 Option adds silence to start of file groovy tunes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-29-2003 06:33 PM
HOW can you import a "stereo" WAV. file into PT as a "mono" file? peter parker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-21-2002 09:14 PM


All times are GMT -7. The time now is 07:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com