Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2015, 11:00 PM
Robert Roach Robert Roach is offline
Member
 
Join Date: Dec 2015
Location: Costa Mesa Ca. USA
Posts: 2
Default "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLocWin

Custom PC
Processor: Intel i7-37770K CPU @ 3.50GHz 64-bit
RAM: 16 G
OS: Win7 Pro
Product: ProTools – 10
Peripherals: Berhinger X32 Mixer – FW400 Firewire
Maschine - USB
2 WD Passport 1T Drives – USB
VSTs: BFD2 Drum Program
Maschine


Hi All, I am having a serious issue with load my ProTools -10.
About 5 seconds after a click on ProTools to start it
I get this error message: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLocWin32.cpp.' line"
I'm getting a little desperate. Does anyone have a fix for this?

Thanks Bob R.
Reply With Quote
  #2  
Old 12-20-2015, 02:40 AM
joachim's Avatar
joachim joachim is offline
Member
 
Join Date: Dec 2010
Location: Germany, Mόnchen
Posts: 1,663
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

You might get good answers if you provide a Sandra Report : http://duc.avid.com/showthread.php?t=300050

WD Passport : a "My Passport" ? Is that a hard disk for PT sessions/recording ? Are those (recommended) 7200 rpm drives ???

PT is installed on C: ? PT sessions on a separate drive (internal, 7200 rpm or SSD) ?
__________________
PT 11.3.2 HD , RME Fireface 800 , Genelec 5.1 ,
Win7 64bit Professional , i7 3930 Hexcore , 48GB Ram , SSD System + SSD PT Session/Audio + SSD Video (all Samsung 840 Evo) + Spinner 1TB Data , 2x Radeon HD 5450 \\ SD 633 Femto MKH8060 MKH8070 MKH30/MKH40 DPA4060
Reply With Quote
  #3  
Old 12-22-2015, 07:27 PM
Robert Roach Robert Roach is offline
Member
 
Join Date: Dec 2015
Location: Costa Mesa Ca. USA
Posts: 2
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

Sorry about not getting back sooner.
I gotta make money to pay for all of this junk.

The Drive should not be an issue. they are fast enough.

My issue is the Assertion. I can't get past it.
The error pops up and locks it up. I have to use "control-alt-delete"
to get out of it.

Then the tells me that it is requiring the Key Dongle to access it before closing.
I have yet to find a solution to me dilemma.
If you or anyone else can help I would be ever so grateful.
Reply With Quote
  #4  
Old 12-23-2015, 02:10 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 603
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

Did you have PT10 running before without problems, or is this a new install?
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b7 - Canon HF G40
Reply With Quote
  #5  
Old 12-23-2015, 05:56 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,555
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

Quote:
Originally Posted by Robert Roach View Post
Sorry about not getting back sooner.
I gotta make money to pay for all of this junk.

The Drive should not be an issue. they are fast enough.

My issue is the Assertion. I can't get past it.
The error pops up and locks it up. I have to use "control-alt-delete"
to get out of it.

Then the tells me that it is requiring the Key Dongle to access it before closing.
I have yet to find a solution to me dilemma.
If you or anyone else can help I would be ever so grateful.
YOur drives are NOT fast enough; they're only 5400 rpm 'green' drives. You need a minimum of 7200 rpm drive that's non-green. Also those Passport drives are bus powered. Those can be problematic in a number of ways. First is not enough power on the buss. The second is no power at all, especially on a Windows machine. Windows has a number of power saving features that are mainly meant for laptops but also carry over into desktops. One is that by default the USB ports are set to turn off to save power. You need to go into Windows Control Panel and turn off the power saving features to ALL USB ports.

The key dongle is your iLok - that needs to be plugged in all the time on an active USB port. If the ports on your computer are USB3 those have been shown to cause issue with the iLok. The usual remedy is to get a powered USB hub and use that to go between the computer and iLok.

That Behringer - is that your interface? And is it interfaced via FW400? If so you really should change that interface to FW800 and make sure it has a TI FW chip. A lot of times an assertion error will come up due to audio interface issues. Try holding down the 'n' key on your computer keyboard when you start PT and you'll be able to choose your audio interface.

Lastly - you do know that PT does not use vst plugins right? PT10 is RTAS and TDM. Also be aware that NI removed RTAS functionality in the last few updates to their plugins.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #6  
Old 12-23-2015, 06:18 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,853
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

Are you saying you don't use an ilok for PT10?

Do you have an Ilok account set up and the ilok key on your computer with the PT License on it?
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #7  
Old 12-23-2015, 12:56 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,555
Default Re: "could not complete your request because Assertion in '..\..\Sys\Win32\Sys FileLo

Quote:
Originally Posted by Southsidemusic View Post
Are you saying you don't use an ilok for PT10?

Do you have an Ilok account set up and the ilok key on your computer with the PT License on it?
Hope the op is not using cracked software as that's the only way he could run PT without an iLok. Maybe it's something as simple as the USB port going to sleep because of the Windows power savings I mentioned earlier?

Maybe one of the super mods could check the op's Avid account?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in "..\ ..\ Sys\ Win32\ Sys_VolumeWin32.cpp" line 341 kanyehobbitkind Pro Tools 12 5 03-09-2016 08:16 PM
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
Could not complete your request because Assertion in... weezul Windows 3 02-17-2012 11:40 AM
Could not complete request Assertion in "/Volumes/Development/vb_devbranch.. hawnmix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-30-2010 12:30 PM
Could not complete your request because assertion? gibson_sg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-15-2007 08:49 AM


All times are GMT -7. The time now is 07:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com