Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2015, 02:13 AM
Justin Viscuna Justin Viscuna is offline
Member
 
Join Date: Aug 2015
Location: Trinidad
Posts: 1
Default Pro Tools 12 Video Engine Reported an Error

Please help. I cant play video in Pro tools. Error comes up "Video engine reported an error. More information in the video engine log file". when i check log file it says "open i/o did not discover any plugins."





SiSoftware Sandra

ID
Host Name : joseph-PC
Workgroup : WORKGROUP

Computer
Model : AlienWare (Dell) M17xR4 103C_5335KV
Serial Number : 160****
Chassis : AlienWare (Dell) Portable
Mainboard : AlienWare (Dell) M17xR4
Serial Number : .16099W1.CN1************
BIOS : AlienWare (Dell) A09 06/29/2012
Total Memory : 11.9GB DDR3 SO-DIMM

Processors
Processor : Intel(R) Core(TM) i7-3740QM CPU @ 2.70GHz (4C 8T 3.59GHz, 3.6GHz IMC, 4x 256kB L2, 6MB L3)
Socket/Slot : FC PGA988 (G2)

Chipset
Memory Controller : Dell Core (Ivy Bridge) Mobile DRAM Controller 100MHz, 2x 6GB DDR3 SO-DIMM 1.6GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Kingston KFYHV1-HYC 4GB DDR3 SO-DIMM PC3-12800SO DDR3-1600 (11-11-11-29 5-40-13-6)
Memory Module : Samsung M471B5773DH0-CK0 2GB DDR3 SO-DIMM PC3-12800SO DDR3-1600 (11-11-11-29 5-40-13-6)
Memory Module : Kingston KFYHV1-HYC 4GB DDR3 SO-DIMM PC3-12800SO DDR3-1600 (11-11-11-29 5-40-13-6)
Memory Module : Samsung M471B5773DH0-CK0 2GB DDR3 SO-DIMM PC3-12800SO DDR3-1600 (11-11-11-29 5-40-13-6)

Video System
Video Adapter : \\.\DISPLAY1

Graphics Processor

Storage Devices
TOSHIBA MK5061GSYN (500.1GB, RAID0/SATA300, SCSI-4, 2.5", 7200rpm, 16MB Cache) : 466GB (C:)
SAMSUNG SSD PM830 mSATA 64GB (ATAPI0/SATA300/600, mSATA, BD-R, DVD+-RW, CD-RW, 2MB Cache) : N/A (D:)
DTSOFT BDROM (Virtual) : N/A (F:)

Logical Storage Devices
RECOVERY : 14GB (NTFS, 4kB) @ TOSHIBA MK5061GSYN (500.1GB, RAID0/SATA300, SCSI-4, 2.5", 7200rpm, 16MB Cache)
OS (C:) : 452GB (NTFS, 4kB) @ TOSHIBA MK5061GSYN (500.1GB, RAID0/SATA300, SCSI-4, 2.5", 7200rpm, 16MB Cache)
Optical Drive (D:) : N/A @ SAMSUNG SSD PM830 mSATA 64GB (ATAPI0/SATA300/600, mSATA, BD-R, DVD+-RW, CD-RW, 2MB Cache)
Optical Drive (F:) : N/A @ DTSOFT BDROM (Virtual)

Peripherals
LPC Hub Controller 1 : Dell Panther Point LPC Controller
Audio Device : Dell Panther Point High Definition Audio Controller
Audio Codec : Creative Labs 0011
Disk Controller : Dell Mobile SATA RAID Controller
Disk Controller : Dell PCIE CardReader
USB Controller 1 : Dell Panther Point USB xHCI Host Controller
USB Controller 2 : Dell Panther Point USB Enhanced Host Controller #2
USB Controller 3 : Dell Panther Point USB Enhanced Host Controller #1
SMBus/i2c Controller 1 : Intel ICH SMBus
SMBus/i2c Controller 2 : IPMI T0 Controller

Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : Journal Note Writer Driver (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) (Ethernet)
Network Adapter : Bluetooth Device (Personal Area Network) (Ethernet)
Wireless Adapter : Intel(R) Centrino(R) Wireless-N 2230 (802.11g (ERP), WEP n-bit, 54Mbps)

Power Management
Battery No 1 : SIMPLO PABAS0241231 93.24Wh/8.14Ah

Operating System
Windows System : Microsoft Windows 7 Home Media Center 6.01.7601 Service Pack 1
Platform Compliance : x64
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Engine Error aptmusic9 Pro Tools 11 7 03-10-2017 01:55 PM
Avid Video Engine Timeout Error BrianJArmstrong macOS 3 11-20-2014 10:32 PM
Avid Video Engine Timeout Error BrianJArmstrong Pro Tools 11 0 11-19-2014 04:27 PM
Video Engine could not start playback error Intransit Pro Tools 11 1 04-21-2014 12:51 PM
Video Engine Error (and log?) Farmer Dave Pro Tools 11 2 12-07-2013 09:15 PM


All times are GMT -7. The time now is 01:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com