Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2011, 07:07 PM
Zeusse Zeusse is offline
Member
 
Join Date: Mar 2011
Location: Belleville Ontario
Posts: 10
Default 8.05 Update Issue

I'm trying to upgrade PT8.03 to PT8.05 so I can get the Eleven rack expansion pack. I downloaded the 8.05 updater zip and when I run it the message said it can't find and Pro Tools in my computer. Do I have to upgrade to 8.04 first? My 8.03 version runs perfectly with no issues on Windows XP Media Center Edition. Do I even need 8.05 to run this expansion pack or am I just missing something simple here
__________________
Beer is the only flavour!
Reply With Quote
  #2  
Old 03-27-2011, 04:57 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,919
Default Re: 8.05 Update Issue

Windows XP Media Center Edition is not an approved OS.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 03-27-2011, 12:28 PM
tazgutta tazgutta is offline
Member
 
Join Date: Mar 2011
Location: United States
Posts: 2
Default Re: 8.05 Update Issue

Just updated from 8.0.3 to 8.0.5 and when i try to open pro tools it tells me "Access is Denied c:\Program Files (x86)\Common Files\DigiDesign\DAE\DAE Prefs." Any idea what this means? Please help.
Reply With Quote
  #4  
Old 03-27-2011, 05:18 PM
Zeusse Zeusse is offline
Member
 
Join Date: Mar 2011
Location: Belleville Ontario
Posts: 10
Default Re: 8.05 Update Issue

Quote:
Originally Posted by TOM@METRO View Post
Windows XP Media Center Edition is not an approved OS.
I had a feeling that would be one of the issues thanks Tom for that info. I guess I'll have to update to a new OS what would be my best route?

Eric
__________________
Beer is the only flavour!
Reply With Quote
  #5  
Old 03-27-2011, 08:14 PM
damajestik1 damajestik1 is offline
Member
 
Join Date: Mar 2011
Location: Earth
Posts: 1
Default Re: 8.05 Update Issue

I use win 7 64 bit. I dont have any issues.
Reply With Quote
  #6  
Old 03-27-2011, 08:59 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,919
Default Re: 8.05 Update Issue

Quote:
Originally Posted by Zeusse View Post
I had a feeling that would be one of the issues thanks Tom for that info. I guess I'll have to update to a new OS what would be my best route?

Eric
W7/64-bit would be my choice and will pay off in the future when you go to the next version.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #7  
Old 03-30-2011, 04:24 PM
Zeusse Zeusse is offline
Member
 
Join Date: Mar 2011
Location: Belleville Ontario
Posts: 10
Default Re: 8.05 Update Issue

Quote:
Originally Posted by TOM@METRO View Post
W7/64-bit would be my choice and will pay off in the future when you go to the next version.
Thanks for the help its now upgraded and everything is working great
__________________
Beer is the only flavour!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3 Update - Windows shutdown issue has returned. Update at your own risk. crm0510 Windows 14 09-19-2012 01:50 PM
PT 8.0 + Reason issue + PT 8.0.1 update issue caz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-18-2011 02:01 PM
update issue PT 8. 0cs3 --> 8.01 Atlas Dan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-04-2010 11:37 AM
LE8 update issue - please help! the maker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-23-2010 10:38 AM
7.4 cs2 update issue syed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-05-2008 01:48 PM


All times are GMT -7. The time now is 04:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com