Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2010, 04:40 PM
kevin_1657 kevin_1657 is offline
Member
 
Join Date: Apr 2010
Posts: 8
Default MIDI keyboard peripherals/windows update issue??

Hello I have a bit of an issue. I am using a M-audio Oxygen 25 MIDI controller with Pro Tools 8 and I haven't had any problems with it even made a beat just fine yesterday. But today when I try to start protools it says:

"the original midi device associated with the midi controller "M-audio keyboard" could not be located. Please choose an exsisting MIDI device in the MIDI controller section of the peripherals dialog."

When I go to the peripherals it's already selected. The funny thing is the keyboard still works for single notes but if you try to play for instance a 3 key piano chord it only picks up one of the keys. I haven't installed anything recently. Yesterday windows did a update which I uninstalled and still have the same thing...
Any ideas?

Tried multiple things! I need the experts help!
Thank you in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3 Update - Windows shutdown issue has returned. Update at your own risk. crm0510 Windows 14 09-19-2012 01:50 PM
Midi Keyboard Issue Cream_Of_DirkDiggler Pro Tools HDX & HD Native Systems (Win) 9 03-06-2012 07:37 PM
Eleven Rack Firmware Update issue - Windows Vista felipenoris Eleven Rack 23 03-15-2011 10:05 AM
Digi 002, PT 8, Windows 7, No MIDI I/O Peripherals DarylBham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-10-2009 11:56 PM
USB to MIDI Keyboard issue with MBox2 DeNiro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-29-2006 05:20 PM


All times are GMT -7. The time now is 10:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com