Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2008, 04:03 PM
bspro bspro is offline
Member
 
Join Date: Jul 2007
Location: San Diego, CA, USA
Posts: 9
Default Bit Rate/Sample Rate problem? The chipmunks?

I've just raw recorded 12 tracks into a 001 with 2 Digimax Lts. I then took the files and opened them on my MBox Mini only to hear that it is in time and in tune with itself, but is higher pitched than reality. What has caused this? I assume it is that something with the bit depth or sample rate not lining up...what do I do to correct this?
Reply With Quote
  #2  
Old 03-15-2008, 07:35 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,799
Default Re: Bit Rate/Sample Rate problem? The chipmunks?

You must have had a Digimax clock set to 44.1K while your session was at 48K(so everything was actually recorded at 44.1). Try importing the audio(consolidate all the files first) into a new session at 44.1K and DO NOT convert on import. Or search the DUC for Doc's cool converter program(sorry I can't remember what its called). Maybe sift thru the older posts.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 03-17-2008, 05:40 PM
bspro bspro is offline
Member
 
Join Date: Jul 2007
Location: San Diego, CA, USA
Posts: 9
Default Re: Bit Rate/Sample Rate problem? The chipmunks?

Thanks! That was exactly the problem...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
48K Sample Rate Problem grayter1 Windows 11 02-08-2015 01:07 PM
Help: Sample rate problem crazytracy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-04-2008 08:19 AM
sample rate problem. Help! Ryan Butler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-07-2007 11:23 AM
sample rate problem John Rose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-12-2006 03:06 PM
Sample rate problem sean shannon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-27-2005 08:07 PM


All times are GMT -7. The time now is 09:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com