Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2007, 10:00 AM
robro86 robro86 is offline
Member
 
Join Date: Feb 2006
Posts: 24
Default FWire 800 drive not supported - Record and Playback MB2Pro

I saw this statement on the digi support page. I'm running LE 7.1.2 off of a Powerbook G4 17. OS 10.4.8. Am I pretty much assed-out? I tried to make it work but I keep getting a -6101 Error.

robro
Reply With Quote
  #2  
Old 04-01-2007, 10:18 AM
robro86 robro86 is offline
Member
 
Join Date: Feb 2006
Posts: 24
Default Re: FWire 800 drive not supported - Record and Playback MB2Pro

Eureka! I just daisy chained the drives with the FW 800 and it seems to be working. Sample drive >File Drive.

robro
Reply With Quote
  #3  
Old 04-01-2007, 11:16 AM
robro86 robro86 is offline
Member
 
Join Date: Feb 2006
Posts: 24
Default Re: FWire 800 drive not supported - Record and Playback MB2Pro

Not so fast - "Protools Unexpectedly Quits" now. I'm using BFD but I never have issues with my digi 002 Rack, just this new Mbox Pro 2. What should I do now? I'm tempted to try and download Protools 7.3 to hopefully fix the problem, but it might open another can of worms.

"god only helps those who help themselves" - i guess
Reply With Quote
  #4  
Old 04-01-2007, 11:21 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: FWire 800 drive not supported - Record and Playback MB2Pro

There was an issue with the firewire bus on some G4 laptops when trying to use the FW400 and FW800 ports simultaneously. The solution was to get a PCMCI cardbus firewire card to avoid the firewire bus bottleneck.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Read and Write drive are now playback and record is this correct evilstudios Pro Tools HDX & HD Native Systems (Mac) 2 01-01-2014 10:53 AM
Dedicating a new firewire drive to record, playback, and to backup files? nfm420 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-17-2013 05:36 PM
HFS+ formated drive wont playback /record on vista Dprincewillz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-10-2010 12:08 PM
Record/Playback on an external drive vinyldj69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-30-2008 07:51 AM
I can´t record/playback to/from my firewire drive CharlyRivera 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-11-2004 05:08 PM


All times are GMT -7. The time now is 10:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com