Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 06-04-2014, 05:40 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 3,799
Default Re: Hey Avid: Apple announced OSX Yosemite today 6/2/2014

Quote:
Originally Posted by 25ghosts View Post
I use PT 10 on Mavericks 10.9.3 and it works fine. As a matter of fact, I did not ONCE try to uninstall with the uninstaller. Never needed to. In case you need to uninstall, you could just delete the files manually. The uninstaller is not some magic tool doing stuff that you can't.

Just because a company states that a system is unsupported or yet to be supported does NOT mean that it won't run...

Look, if PT 10 runs on Mavericks... Which it does... WHY do you care so much about ONE statement on the AVID website... Do you really need such a statement to be feel comfortable ?

If so, and I am NOT trying to come across as condescending here, perhaps you should think about why that is...

You don't have any assurance that you will live thru' driving to work on next thursday but that don't mean you stay home the rest of your life ;-)

Aside from that, I know of plenty software being supposedly and officially supported for Mavericks which have MANY MANY MANY more bugs than PT10 which isn't officially qualified. NI for instance. Be that as it may, I'd rather use a software that works but isn't stamped as qualified than a software which has a qualified stamp but doesn't.
The original point of this thread is to hopefully encourage Avid to be proactive in making sure their software will work with OSX Yosemite in a timely manner. I am satisfied with Bruce's response but will wait to see how quickly they can certify or fix Protools when Yosemite ships.

My singular pet peeve about Avid not making a clear statement about their intention on fixing Protools 10 to be certified on Mavericks (or Yosemite) has more to do with the show of respect to the customers that need to plan their business software upgrade path according to Avid's direction. This includes upgrade costs for plugins that are currently RTAS and work with Protools 10 to AAX plugins for Protools 11. I can tell many of you don't share my frustration with this issue and that is fine. I respect your views.

Feeling disrespected
__________________
Obsidian Dragon
Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
MacOS 10.13.6 running Protools 2018.7.0
Reply With Quote
  #22  
Old 06-07-2014, 08:24 AM
Jeff D. Jeff D. is offline
Member
 
Join Date: Dec 1999
Location: Southern CA
Posts: 805
Default Re: Hey Avid: Apple announced OSX Yosemite today 6/2/2014

Quote:
Originally Posted by Obsidian Dragon View Post

My singular pet peeve about Avid not making a clear statement about their intention on fixing Protools 10 to be certified on Mavericks (or Yosemite) has more to do with the show of respect to the customers that need to plan their business software upgrade path according to Avid's direction. This includes upgrade costs for plugins that are currently RTAS and work with Protools 10 to AAX plugins for Protools 11. I can tell many of you don't share my frustration with this issue and that is fine. I respect your views.

Feeling disrespected
I am reading this and other threads in order to plan an upgrade that won't affect my business. I always wait to adopt as I can't afford downtime. I'd like to get a machine with Mavericks, but still need PT10 sometimes for old sessions with PT10 plugs. Will this work or not?

The best "official" answer I can find on the Avid site says it won't work:

Co-Installation
Pro Tools 10.3.9 and Mac OS X 10.8.5 are supported for co-install with Pro Tools 11.x (details)
Mac OS X: Pro Tools 10.3.9 is NOT qualified with Mac OS X 10.9 (Mavericks)

But you guys say it DOES work?
__________________
www.jephthastudios.com
Reply With Quote
  #23  
Old 06-07-2014, 08:44 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,811
Default Re: Hey Avid: Apple announced OSX Yosemite today 6/2/2014

Quote:
Originally Posted by Jeff D. View Post
The best "official" answer I can find on the Avid site says it won't work
No, the official answer is that it is not supported. It will work, as long as you don't need to use the uninstaller (and few other little things). You can use PT10 on Mavericks, but you need to self-support the system, because Avid won't.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #24  
Old 10-10-2014, 07:20 AM
amazingrugs318 amazingrugs318 is offline
Member
 
Join Date: Oct 2014
Location: Sherman Oaks, CA
Posts: 10
Default Re: Hey Avid: Apple announced OSX Yosemite today 6/2/2014

Quote:
Originally Posted by 25ghosts View Post
Any software has bugs and can never be tested enough but Protools is a VERY stable software.
Now that was a good one.
__________________
Mac Pro Cylinder 2013, Mavericks 10.9.4, 10 Core Intel Xeon E5 3.0 GHZ, 256GB Hard Drive, 32GB Ram
Pro Tools HD 11.2.1
HD Native PCIe and and UAD-2 Octo PCIe in Magma ExpressBox 3T
HD I/O 16x16 Analog
UAD Software 7.10
6GB Lacie 2Big Thunderbolt drive for Audio (set up in JBOD mode)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid at NAB 2014 Bruce Paine General Announcements 1 05-15-2014 10:04 AM
PT9 Announced Today TOM@METRO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 458 11-14-2010 02:22 PM
Pro Tools 9 Announced Today Benoni Eleven Rack 44 11-10-2010 06:51 PM
Finally! Announced today-protools 64 bit windows 7 supported! jcolagross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 04-04-2010 10:07 PM


All times are GMT -7. The time now is 03:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com