Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-21-2011, 08:13 PM
justus1900 justus1900 is offline
Member
 
Join Date: May 2009
Location: Montgomery, IL
Posts: 758
Default Pro Tools 10 XPAND2 No Sounds?

My Pro Tools 10 XPAND2 has No Sounds any more? says I need to browse the Crerative Collection but I dont have a Creative Collection anymore, How can I get Xpand2 to work again?
__________________
Producer/Engineer/Musician
RIAA Platinum Sales Award: Lisa Stansfield "Affection"

Main:
Model: Dell Precision T1500 Minitower
OS: Windows 10 SP1
CPU: Intel® Core™ i7-860 (2.8GHz,8MB)*
Memory: 32GB (4 X 8GB)
SATA Internal OS 480GB SSD, Record 480GB SSD, 1TB and 750GB External Glyph GT 050Q 500GB HD
AVID Digi 003 Console x 2
AVID Pro Tools 2019.12
JBL LSR4328P Studio Monitors
Yamaha HS50M Studio Monitors

Portable:
Model: Acer Aspire E5-575
OS: Windows 10 Home 64 Bit SP1
CPU: Intel® Core™ i5-6200U
Memory: 16GB
SanDisk 256GB SSD, 480GB SSD
AVID: Fast Track C400
Pro Tools 12.5.0
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Certain XPand2 Sounds Missing MogDog Virtual Instruments 1 04-14-2013 05:37 PM
There are no sounds in xpand2 SEMMO Virtual Instruments 21 04-21-2012 07:16 PM
Are Xpand2 Sounds Available To Other Plug-Ins/Samplers? taylor4814 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-27-2009 10:21 AM
Favorite Xpand2 sounds. chrisdee Virtual Instruments 0 04-20-2009 04:33 PM
Sudden loss of sound while auditioning sounds in Xpand2 (Pro Tools 8) chrisdee Virtual Instruments 21 04-14-2009 01:54 AM


All times are GMT -7. The time now is 03:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com