Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2019, 11:58 AM
brucewallace brucewallace is offline
Member
 
Join Date: Sep 2019
Location: San Francisco
Posts: 2
Default Pro Tools 11 unresponsive when relinking

Hi there, I have a 2017 MacBook Pro 2.8 GHz Intel Core i7 with Sierra 10.12.6, 16 GB memory, running Pro Tools 11.3.1. Pro Tools has recently started becoming inactive whenever I try to open a session with audio files that need relinking. As soon as I select one of the three relinking options (skip, manual, automatic), it stalls, and quickly becomes unresponsive. Sessions that don't need relinking still run fine.

I've tried opening sessions from an external drive and from the computer's hard drive, always with the same result. I've tried several different sessions, and it's always the ones that need relinking that cause this. The sessions relink and open fine on other computers.

Is this just because of a mismatch between PT and OS version? It relinked with no problem for months with this same configuration.
Reply With Quote
  #2  
Old 09-16-2019, 06:12 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,758
Default Re: Pro Tools 11 unresponsive when relinking

Solution:
Keep all your audio files in the usual place in the session folder. When importing audio don't just import but copy the file to the session folder. I know there's an issue with PT 11.3.1 and Sierra in that the import audio menu item doesn't work; you have to manually drag the files in from OSX Finder. That's one of the incompatibilities in your setup. I ran that same setup but I knew ahead of time what I was getting myself into.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 09-16-2019, 08:23 AM
brucewallace brucewallace is offline
Member
 
Join Date: Sep 2019
Location: San Francisco
Posts: 2
Default Re: Pro Tools 11 unresponsive when relinking

Quote:
Originally Posted by musicman691 View Post
Solution:
Keep all your audio files in the usual place in the session folder. When importing audio don't just import but copy the file to the session folder. I know there's an issue with PT 11.3.1 and Sierra in that the import audio menu item doesn't work; you have to manually drag the files in from OSX Finder. That's one of the incompatibilities in your setup. I ran that same setup but I knew ahead of time what I was getting myself into.
Thanks for the tips! I am pretty good about keeping sessions intact, but, given our group's particular workflow, we're always going to be dealing with at least a bit of relinking.
Reply With Quote
  #4  
Old 09-16-2019, 10:20 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,758
Default Re: Pro Tools 11 unresponsive when relinking

Quote:
Originally Posted by brucewallace View Post
Thanks for the tips! I am pretty good about keeping sessions intact, but, given our group's particular workflow, we're always going to be dealing with at least a bit of relinking.
Not a good way of working. How exactly do you do your workflow? Perhaps if you tell us then the brain trust here can figure out something.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unresponsive Pro Tools 11 Tommys Daddy Windows 2 03-20-2018 02:15 PM
Pro Tools Unresponsive Media Man Pro Tools HDX & HD Native Systems (Win) 0 05-08-2016 01:37 PM
Sluggish/unresponsive Pro Tools 10 on any action Pianoman1092 Windows 11 10-13-2015 02:40 PM
Sluggish/unresponsive Pro Tools 10 on any action Pianoman1092 Pro Tools 10 3 10-12-2015 09:50 AM
Pro Tools LE 8.0.5/ M-Box 2 periodically unresponsive derekc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-22-2012 07:39 AM


All times are GMT -7. The time now is 05:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com