Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2005, 09:09 AM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,724
Default Sleepy the Firewire Drive

I've got a Maxtor 250 firewire drive hooked up to my iMac G5 running 6.9 with an 002.

It tends to go to sleep quite a lot, anyone know how to stop it doing that so often or in fact ever - I'm sure it's a Mac issue.
__________________
I work with amazing people who do amazing things.

Founder of the Expert Sites.
Reply With Quote
  #2  
Old 09-24-2005, 01:06 PM
DJ Insomaniac DJ Insomaniac is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles, CA, USA
Posts: 1,282
Default Re: Sleepy the Firewire Drive

Have you disabled "Put the Hard Drives to Sleep when possible" in the Energy Saver preference pane?
__________________
Sam Ejnes
Mix Technician, Freelance Sound Editor/Re-recording Mixer
samejnes.com | IMDb | Analog Jitter

rMacBook Pro 2.2 gHz Core i7, 10.10.3
16 GB RAM
MOTU 828mkII, PT 12.1 HD
Axiom 61, 2xArtist Mix
Reply With Quote
  #3  
Old 09-25-2005, 12:38 AM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,724
Default Re: Sleepy the Firewire Drive

Got it - thanks!
__________________
I work with amazing people who do amazing things.

Founder of the Expert Sites.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sleepy faders on opening session Dan Pinder ProControl, Control|24, Command|8 1 01-01-2005 07:23 PM
How can you use an external firewire drive and Digi002 with only 1 firewire port? CraigD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-16-2003 01:11 AM
Sleepy Mac??????????? trakbytes Pro Tools TDM Systems (Mac) 2 03-30-2003 04:05 AM
Sleepy plugs thermoboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-22-2002 03:55 AM
Why is my LaCie external 80 gig, 7200 rpm firewire hard drive an invalid drive to be Fucius General Discussion 4 03-19-2002 11:26 PM


All times are GMT -7. The time now is 06:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com