Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-30-2013, 02:37 PM
bg4426 bg4426 is offline
Member
 
Join Date: May 2013
Location: Wichita
Posts: 3
Default 1st generation Mackie Onyx 1640/PT 10

I have been trying to find out any information regarding the success or failure of anyone that has used the original 1st generation Mackie 1640 Onyx with Pro Tools 10 on Windows 7 Pro 64 bit, any information would be helpful, Thank you
Reply With Quote
  #2  
Old 06-13-2013, 10:55 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,175
Default Re: 1st generation Mackie Onyx 1640/PT 10

Quote:
Originally Posted by bg4426 View Post
I have been trying to find out any information regarding the success or failure of anyone that has used the original 1st generation Mackie 1640 Onyx with Pro Tools 10 on Windows 7 Pro 64 bit, any information would be helpful, Thank you
Hi, Here's a driver from Mackie's site:

Version 1.9 ASIO Driver Installer

It's ASIO so it should work, but I can't say for sure.

Chris

__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mackie Onyx 1640 - Does not mix dstring5 Third Party Interfaces 3 08-02-2014 01:22 PM
1st generation Mackie Onyx 1640/PT 10 bg4426 Pro Tools 10 2 05-31-2013 07:31 AM
Mackie 1640 Onyx and PT9 edadema Pro Tools TDM Systems (Mac) 5 03-10-2011 07:42 PM
Mackie Onyx-i 1640 & PTMP tcbetka Pro Tools M-Powered (Mac) 1 07-28-2010 06:25 AM
Can you use a Mackie Onyx 1640 firewire into 002 Paul Husiak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-19-2006 02:20 PM


All times are GMT -7. The time now is 09:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com