Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2006, 10:04 AM
dasistwas dasistwas is offline
Member
 
Join Date: Sep 2006
Posts: 1
Default Audiosuite crashes on launch

When I start audiosuite in Avid, it crashes, when it`s loading the broadband noise reduction.
I have Avid 5.2.3 Pro, nvidia nforce4 and sound onboard. (nvidia a939 motherboard) with AMD64.
Does anyone know how to solve the problem?

Thanks,
David
Reply With Quote
  #2  
Old 09-07-2006, 10:14 AM
Kryst Kryst is offline
Member
 
Join Date: Apr 2006
Location: GTA, Canada
Posts: 1,332
Default Re: Audiosuite crashes on launch

Do you say Avid because Digidesign is a branch off them? Meaning, you actually mean Pro Tools 5.2?

If not, you may want to look at the Avid Forums (scroll down the page)

Either way, you may want to post alot more information for this, like the entire specs of your computer. Pretty much, use the program recommended in the General TroubleShooting thread on here for posting specs.
__________________
Kryst
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiosuite Crashes - PT LE 5.2 Rich Walsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-06-2004 05:05 PM
Crashes with audiosuite P.I. Studiomeijer Pro Tools TDM Systems (Mac) 2 03-01-2004 02:51 PM
AudioSuite crashes Logic 6.1 in OSX Lee Blaske Pro Tools TDM Systems (Mac) 1 09-06-2003 09:31 AM
5.1.1 Audiosuite crashes ekuehnl Pro Tools TDM Systems (Mac) 0 07-03-2001 10:10 AM
Audiosuite Errors/crashes kchurko Pro Tools TDM Systems (Mac) 3 03-22-2001 02:45 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com