Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-2005, 11:45 AM
Jervy Jervy is offline
Member
 
Join Date: May 2002
Posts: 42
Default \"PT 6.9 auth code please\"

Hi... i don't have my user guide book in this moment and i really need the code.

Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Auth Code adam79 macOS 0 03-05-2013 07:36 PM
PT 7 won't accept Auth. Code Woodrow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-17-2010 04:59 AM
no auth.code nfinite2006 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 21 12-20-2008 11:12 AM
LE 7.3 auth code Touchwood Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-09-2007 04:53 PM
Bad Auth Code? n3xus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-28-2006 03:07 PM


All times are GMT -7. The time now is 06:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com