Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-27-2003, 01:36 PM
Studiomeijer Studiomeijer is offline
Member
 
Join Date: Dec 2003
Posts: 29
Default Crashes with audiosuite P.I.

I have my doubts about the stability of Protools 6.2.2 under Panther 10.3.2. Ik keep having strange crashes without warnings. Crashes on opening a new session, crashes when I want to apply an audiosuite plugin, crashes when adjusting Plugin parameters. I run Protools HD on a new G5 double pr.with a control 24. Anybody have suggestions, anwers. Thanks guys (and girls, if so).
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiosuite crashes on launch dasistwas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-07-2006 10:14 AM
Audiosuite Crashes - PT LE 5.2 Rich Walsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-06-2004 05:05 PM
AudioSuite crashes Logic 6.1 in OSX Lee Blaske Pro Tools TDM Systems (Mac) 1 09-06-2003 09:31 AM
5.1.1 Audiosuite crashes ekuehnl Pro Tools TDM Systems (Mac) 0 07-03-2001 10:10 AM
Audiosuite Errors/crashes kchurko Pro Tools TDM Systems (Mac) 3 03-22-2001 02:45 AM


All times are GMT -7. The time now is 02:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com