Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-30-2009, 04:33 PM
raviflute raviflute is offline
Member
 
Join Date: Mar 2009
Posts: 3
Default Protools 8 Help commands is not working

Hi

Recently I bought Digi 003 Rack, I installed Protools 8 LE on imac and its working perfectly. Problem I am getting is, In Help command when I am pressing "Keyboard shortcuts" or any similar tab , I am getting message that "could not locate Keyboard shortcuts.pdf" . What I observed is all help commands which are related to documentation are not working. All Documentation files are there in Applications<Digidesign<Protools and all are working If I am opening those files directly from there. But could not open through help command. Can anybody help me on this issue?

Thanks in advance

Ravi
Reply With Quote
  #2  
Old 04-02-2009, 05:34 AM
Delso Delso is offline
Member
 
Join Date: Apr 2007
Location: Dorset, England
Posts: 89
Default Re: Protools 8 Help commands is not working

See here: http://duc.digidesign.com/showthread...ighlight=sight
__________________
PTLE 7.4, Mbox 2 Factory
iMac G5 iSight,OS X 5.6
WD My Book 250Gb Firewire drive
Roland RD300s electric piano
Toontracks dfh EZ drummer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some key commands not working in PT 11.1.2 hakofred Pro Tools 11 2 02-05-2014 09:54 AM
Some new key commands not working K Roche Pro Tools 11 5 10-17-2013 06:01 AM
keyboard commands not working. Help! grateful 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-21-2009 01:00 PM
Key Commands not working ? jjamesbomb Pro Tools TDM Systems (Mac) 0 01-25-2009 05:46 PM
"P" and ";" key commands not working 5.2.1LE... tadpole 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-12-2004 11:37 AM


All times are GMT -7. The time now is 10:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com