Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-27-2003, 01:36 PM
Studiomeijer Studiomeijer is offline
Member
 
Join Date: Dec 2003
Posts: 29
Default Crashes with audiosuite P.I.

I have my doubts about the stability of Protools 6.2.2 under Panther 10.3.2. Ik keep having strange crashes without warnings. Crashes on opening a new session, crashes when I want to apply an audiosuite plugin, crashes when adjusting Plugin parameters. I run Protools HD on a new G5 double pr.with a control 24. Anybody have suggestions, anwers. Thanks guys (and girls, if so).
Reply With Quote
  #2  
Old 12-27-2003, 03:47 PM
Danny Caccavo Danny Caccavo is offline
Member
 
Join Date: Sep 1998
Location: San Francisco
Posts: 1,279
Default Re: Crashes with audiosuite P.I.

Sounds like you may have some plug-ins that haven't had a PACE update. Please refer to the following, from the ReadMe and the compato page http://www.digidesign.com/compato/osx/g5/

Warning: Updating Pace-Wrapped Plug-Ins

Due to a recently discovered PACE copy protection bug, some users may experience instability and/or crashes when launching Pro Tools, opening a session, or dismissing a trial-period dialog if any Pace-wrapped third party plug-ins are installed. The fix for this bug is in the latest PACE drivers included and installed automatically within the Pro Tools software installer. Updates to all plug-ins are also necessary to prevent instability and/or crashes. All plug-ins supplied with the Pro Tools 6.2.2 installer have been fixed. To determine which plug-ins are affected, we have included a utility which will scan your Plug-Ins folder and list all plug-ins that need to be updated. To use this utility, just launch the "Digidesign Plug-In Validator" application located in your Pro Tools Utilities folder. If any of your non-Digidesign plug-ins have not been updated, they will be listed in the display window. Please visit the Web site for the manufacturer of any affected plug-ins and download the update (if available), or ask the manufacturer when one will be available. Even if you do not have updates for all your plug-ins, instability will only occur immediately after adding or removing a plug-in from your Pro Tools Plug-Ins folder. After the first crash and subsequent reboot, you should not see any further problems, unless you then add or remove plug-ins from the Plug-Ins folder.

dc




Reply With Quote
  #3  
Old 03-01-2004, 02:51 PM
echase11 echase11 is offline
Member
 
Join Date: Mar 2004
Posts: 2
Default Re: continuing audiosuite crashes

I have the same problem with audiosuite, both with 6.2.2. and now 6.2.3, and all of my plugs ARE up-to-date.. (brand new HD3 Accel/dual G5 2ghz,1.5 gigs ram). It seems worse than it ever was under OS9---back then I was only having 2 or 3 crashes per day; now it's more like 6 or 7. Almost always, audiosuite is the culprit, whether I'm previewing, processing, or simply selecting a plug. Some plugs are worse than others---Speed and GRM tools are particularly bad. I was really hoping they'd get around to fixing these issues under OS X. Almost every PT user I know has had these same audiosuite crashes for years. At least they don't typically lock up your whole machine.

I also sometimes get an extremely annoying message, usually when trying to use audiosuite gain or pitch: "This plug-in will only process 48 channels at a time..etc" or some crap.

Anybody have any magical solutions to the constant audiosuite crashes?
-ec
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiosuite crashes on launch dasistwas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-07-2006 10:14 AM
Audiosuite Crashes - PT LE 5.2 Rich Walsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-06-2004 05:05 PM
AudioSuite crashes Logic 6.1 in OSX Lee Blaske Pro Tools TDM Systems (Mac) 1 09-06-2003 09:31 AM
5.1.1 Audiosuite crashes ekuehnl Pro Tools TDM Systems (Mac) 0 07-03-2001 10:10 AM
Audiosuite Errors/crashes kchurko Pro Tools TDM Systems (Mac) 3 03-22-2001 02:45 AM


All times are GMT -7. The time now is 09:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com