Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-18-2001, 09:45 PM
jkrebs jkrebs is offline
Member
 
Join Date: Apr 2001
Location: Louis., KY. USA
Posts: 12
Default Control 24 problems

Does anyone have any ideas???
My Control 24 is causing my Tannoy active Sub to buzz.
I have spoken to several people at Digi about this and have had no resolutions.
I have tried lifting all kinds of AC grounds,
pin 1 shields, and have also tried tieing pin 1 to chassis and still the same buzz...
It even causes the Sub to buzz when I use chs.3-8 out(the surround outputs).

I can hook up the outs from my other console to the Tannoy active Sub and it is totally clean!

Any suggestions???
Thanks!
Reply With Quote
  #2  
Old 04-18-2001, 10:01 PM
lucian lucian is offline
Member
 
Join Date: Jul 1999
Posts: 228
Default Re: Control 24 problems

Before you start doing crazy things like switching grounds and stuff like that ,take in consideration those things. It saved me $5000.00 .
I had some insane ground loops in my system and I didn;t know what cause it until I search on the net and I found an article about separation of diferent devices on the audio chain that has nothing to do with audio. That's after I was almost convinced by a salesman form FURMAN that I need one of those "hi tech power conditioners...bla bla bla

- computer monitors ,TV's , screens, projectors...anything that doesn't have anything to do with sound , that doesn't produce sounds , it should not be in the same power strip with the audio stuff.

-I will unplug - one by one- everything until I may find the source of the "problem" .

-I will plug the sub and the C24 in to another location in the studio and see if it does that .

-If you can get another sub ( rent one , it may cost you as litle as 5$ for a day ) and try it to see if it does the same thing.
If it does is your C24 . If it doesn't is your SuB.

Tha't what I can think for at this oment .
Good luck.
Lucian

Reply With Quote
  #3  
Old 04-20-2001, 10:02 AM
Lifedude Lifedude is offline
Member
 
Join Date: Jan 2001
Location: Conway,Arkansas,United States
Posts: 6
Default Re: Control 24 problems

jkrebs,
I had a simular problem with my C24 only it was a 60 cycle hum in all outputs. It was the power supply in the console and digi just sent me a new console. Problem was fixed.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Problems w 10.3.1 on OSX 10.7.4 w D-Control Oakdale Post Pro Tools HDX & HD Native Systems (Mac) 0 11-02-2012 05:56 AM
Control 24 problems Deafeye Pro Tools TDM Systems (Mac) 3 01-08-2007 11:35 AM
problems with control 24 lpfan799 Pro Tools TDM Systems (Mac) 2 08-03-2006 11:19 AM
Control 24 Problems SHAVER ICON & C|24 1 08-22-2005 10:32 PM
Mackie Control problems drewcilla MIDI 2 11-28-2004 10:12 PM


All times are GMT -7. The time now is 12:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com