Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-03-2018, 02:00 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,117
Default Re: Weird sound problem

Quote:
Originally Posted by Nvinther View Post
HAHA! Sorry for being naive... Well, seems like I should consider a software update….
You'll be shocked by all the features you don't have right now
__________________
HP z820 12 core, 64GB RAM, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs, Warm Audio and Midas..............................
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX Weird Sound Problem SeanG Pro Tools Software (Mac) 4 08-30-2012 07:49 AM
weird sound in NEW rig foulkown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 10-07-2010 06:58 PM
Weird sound loss problem????? drjr Pro Tools M-Powered (Mac) 1 09-22-2010 05:28 AM
weird tin can sound.. MrRippie Post - Surround - Video 2 05-06-2009 09:56 AM
very weird 002 sound problem. What am I missing? citi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-06-2003 02:12 AM


All times are GMT -7. The time now is 06:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com