Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2007, 07:58 PM
STAR NINE STAR NINE is offline
Member
 
Join Date: Mar 2004
Location: Buffalo New York
Posts: 117
Default 7.4 MeanWhile/Comrades..1130 f.p.s

I have Downloaded 7.4

and all is Well !!!!

Mac G-5 Dual 2.00 OS X...10.4.11,
1.5 Ram
PT-Le 002. 7.4

The only Thing That i did was, Download the new Version, And Install.
Then added the Authorization Code, And HIT !! Restart..


All Is Great With 7.4 here


STARNINE !!!!

Has Left The Building !!!!!

JUST FOLLOW The SMOKE !!!!!

GOD BLESS !!!!


I'm Not Quitting Ya!!! I'm Just Getting
A little Tired of Waiting.... For Ya!!!
In The ParkING LOt.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Fallen Comrades on 9/11/01 billbo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 09-12-2001 10:40 PM


All times are GMT -7. The time now is 08:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com