Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-20-2016, 12:34 PM
ETR01991 ETR01991 is offline
Member
 
Join Date: Dec 2016
Location: Tampa, FL
Posts: 7
Default Problem with Focusrite and Pro Tools 12.6

Hey guys, so I'm trying to re-import some drum tracks to a new session that I did on Pro Tools 8 a few years ago and for some reason Pro Tools 12.6 just doesn't want to play them back.

I have a brand new session, my Focusrite Scarlett 2i2 is set at 44.1k and 64k buffer and so is Pro Tools. The Focusrite is also my playback engine and it works on every other session that I have.

It gives the error that says "Pro Tools failed to initialize Focusrite USB...please make sure this device has been configured correctly"

I dumped them into Reaper and they play back just fine, I just don't want to have to set up Reaper exactly like I have Pro Tools set up JUST for this session.

Anybody ever run into something like this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Focusrite Scarlett 2i4 with Pro Tools 11 on Windows 7 Bloodstone_90 Third Party Interfaces 4 01-23-2015 02:17 PM
PT 10 with Saffire pro 40 (Focusrite) problem universeuv777 Third Party Interfaces 6 09-30-2013 05:19 PM
Problem- PT 7.1.1/Focusrite ISA 428 and 96K record meekmonk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2006 09:11 PM
Problem Focusrite Plugins hanare Pro Tools TDM Systems (Mac) 3 12-11-2003 04:07 PM
Focusrite D3 Still a problem talkingdog Pro Tools TDM Systems (Mac) 0 01-16-2002 06:40 AM


All times are GMT -7. The time now is 01:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com