Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2007, 07:25 PM
Colorblind Colorblind is offline
Member
 
Join Date: Dec 2003
Posts: 53
Default firewire drives without oxford 911

Hey all,

I've been looking at getting another external firewire drive to use strictly for backup. I've been recording to a 120GB maxtor drive with oxford 911 chipset. There are some Western digital 500GB firewire drives on eBay, but it's not specified whether or not they contain the oxford 911 chip, which I gather is recommended for use with Pro Tools. However, since I would not be recording directly to the WD drive, would it be passable? Thanks in advance,

C
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oxford 924 vs Oxford 934 Firewire Question sixonfloor Pro Tools 9 6 01-09-2011 02:35 PM
Oxford 924 vs Oxford 934 Firewire Question sixonfloor macOS 0 01-06-2011 05:43 PM
Oxford Chipset Firewire drives s0und80y Post - Surround - Video 4 06-04-2007 06:14 AM
Firewire Drives Oxford Chip Kenny Gioia Pro Tools TDM Systems (Mac) 2 11-19-2001 12:01 AM
Firewire Drives Oxford Chip Kenny Gioia Tips & Tricks 0 11-18-2001 08:15 AM


All times are GMT -7. The time now is 08:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com