Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2009, 07:25 AM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 851
Default 003r Firmware Question

When I installed PT 8.0.1 I had to upgrade my 003r Firmware. Question is, if I want to use PT7.4 with the same 003r, do I need to downgrade the firmware or will the new firmware work fine?
Reply With Quote
  #2  
Old 09-30-2009, 07:42 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,012
Default Re: 003r Firmware Question

Quote:
Originally Posted by markus44uk View Post
When I installed PT 8.0.1 I had to upgrade my 003r Firmware. Question is, if I want to use PT7.4 with the same 003r, do I need to downgrade the firmware or will the new firmware work fine?
The new firmware will work.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #3  
Old 10-01-2009, 01:46 AM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 851
Default Re: 003r Firmware Question

Quote:
Originally Posted by danander11 View Post
The new firmware will work.

thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New firmware 003r / PT8 problem Ante 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-12-2009 05:04 PM
Firmware Issues With OSX/XP 003R Eway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-08-2009 12:55 PM
PTLE v8 upgrade - does this included a Firmware Update for 003R Hobson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-29-2009 12:01 AM
003R Firmware Update Failed...7.3 to 7.4 Kourquie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-22-2009 02:22 PM
Installed 003R Firmware now 002R not working Third Eye Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 04-30-2007 11:37 PM


All times are GMT -7. The time now is 08:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com