Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-16-2009, 06:49 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 8.01

I just upgraded our Windows system to 8.0.1 this afternoon, even though our Mac systems have been there for a couple of weeks. The PC seems a bit more responsive, especially serial modes, with NONE of the complaints other people have described.

Our PC was built specifically to run PT and nothing else, minding Digi's rules all along the way. I have to say if there weren't problems on 8.0cs3 there shouldn't be problems with 8.0.1.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #12  
Old 09-16-2009, 09:30 PM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,395
Default Re: 8.01

Quote:
Originally Posted by Eric Seaberg View Post
.. I have to say if there weren't problems on 8.0cs3 there shouldn't be problems with 8.0.1.
thats a pretty bold statement. what do you base this on? also run the thing for more than an afternoon,record some more, if your running fine after this consider yourself one of the very few that are stable with hd on pc and not getting 6031 errors

we that are struggling are looking for solutions to our problems. we know your machines are perfect, no need to tell us any further.

p.s. its 11:33 eastern time hurry take a peek in the mac tdm forum. i see lots o problems
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #13  
Old 09-16-2009, 11:00 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 8.01

Our facility has 3-studios, 4-ProTools controlroom/edit suites, 3-AVID edit suites and a Final Cut Pro edit suite. We also have an HDTV remote truck with AVID and 128-IO ProTools fed from an SSL C200 console.

I can't speak for what other people are seeing on the Macs or PCs, only what we're doing. I've been in the biz since 1971 and chief engineer for some pretty large facilities in that amount of time. We've configured our systems with a 'minimalist' way of working... only what's necessary... running 4-Mac systems in 5+ years without problems.

The PC system records 75-90 tracks at a time with 'minimal' problems. PT 8.0.1 seems to run much smoother than cs3 did.

I'll post the PC system info as soon as I can.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #14  
Old 09-16-2009, 11:07 PM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,395
Default Re: 8.01

appriciate that,thank you
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #15  
Old 09-18-2009, 02:14 PM
Fullsound Recording Fullsound Recording is offline
Member
 
Join Date: Jan 2006
Location: SEATTLE WA USA
Posts: 679
Default Re: 8.01

Ok, Well i have some down time here so i am going to clone and go for the 8.01.

Here it goes..

I have a session all night to night so we will see.

Fingers crossed...
__________________
www.fullsoundrecording.com
Seattle Wa

I voted at www.deardigi.com
Reply With Quote
  #16  
Old 09-18-2009, 05:20 PM
Fullsound Recording Fullsound Recording is offline
Member
 
Join Date: Jan 2006
Location: SEATTLE WA USA
Posts: 679
Default Re: 8.01

Ok just did 60 tracks at 88.1 for 25 mins all is ok
playback is fine. navigation so fare is ok. No errors as stated by a few others.
__________________
www.fullsoundrecording.com
Seattle Wa

I voted at www.deardigi.com
Reply With Quote
  #17  
Old 09-18-2009, 05:30 PM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,395
Default Re: 8.01

hello full sound just to be clear. did you record or just listened to playback of a 60 track session? thank you
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #18  
Old 09-18-2009, 06:36 PM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,854
Default Re: 8.01

I'm also one of the lucky ones I guess. HD 4. Mixing and recording 100 track sessions to 24 track stems. I've sent the TV shows to qc and haven't had any reports of errors. This is on 8.0.1 in the Asus P5WDG2 WS Professional. I'm also using massey de-esser tdm. No prob but I do see errors I didn't see before when my computer sleeps. I just hit ok and get back to work.
Best,
Brandon
Reply With Quote
  #19  
Old 09-18-2009, 11:17 PM
Fullsound Recording Fullsound Recording is offline
Member
 
Join Date: Jan 2006
Location: SEATTLE WA USA
Posts: 679
Default Re: 8.01

I just moved back to 8.0 cs3 guys

So many CPU errors. Just a Effing mess man..

Ok Ok

Il settle down now.

What a freak show this 8.01 is at this point.

Did the same thing on my buddy's 003 system we just built a few weeks back. It was fine but as soon as 8.01 comes in to the system its all sh^ting the bed man.


My system is super clean only doing one job AND that's PT.

This 8.01 is a mess man..
__________________
www.fullsoundrecording.com
Seattle Wa

I voted at www.deardigi.com
Reply With Quote
  #20  
Old 09-18-2009, 11:35 PM
MEAT MEAT is offline
Member
 
Join Date: Dec 2006
Posts: 357
Default Re: 8.01

Quote:
Originally Posted by Fullsound Recording View Post

This 8.01 is a mess man..
Oh yes it is!

Freeware runs better then 8.0.1!
__________________
Bug ridden Pro Tools 8 but back to 7.4 HD2,192 I/O,96 I/O,Midi I/O,Control 24
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com