Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2019, 09:26 PM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 445
Default Hello from a very long absence.

Hello from me to everyone, I have been away for some time, my name was Milesofwire and I couldn’t get my password reset to save my butt.

Anyway, going to get my Mix+ cubed rigs started up soon, hope everything still works and I don’t need much help.


Last edited by jeffro; 03-25-2019 at 11:29 AM. Reason: Merged accounts.
Reply With Quote
  #2  
Old 03-24-2019, 11:51 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,211
Default Re: Hello from a very long absence.

Welcome back!
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #3  
Old 03-25-2019, 04:49 AM
John_Toolbox's Avatar
John_Toolbox John_Toolbox is offline
Moderator
 
Join Date: Feb 2004
Location: Minneapolis
Posts: 5,351
Default Re: Hello from a very long absence.

Welcome back. I still have a working mix system, I remember you from back when I was using it as my primary rig.
__________________
- John

If a MIDI event triggers a sample of a tree falling and there's no one there to hear it, does it make a sound?
Reply With Quote
  #4  
Old 03-25-2019, 11:09 AM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 445
Default Re: Hello from a very long absence.

Quote:
Originally Posted by John_Toolbox View Post
Welcome back. I still have a working mix system, I remember you from back when I was using it as my primary rig.
Yes I remember you as well, that would have been when I was using a NuBus Pro Tools III rig.

My how time has flown by....
Reply With Quote
  #5  
Old 03-25-2019, 12:08 PM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 445
Default Re: Hello from a very long absence.

I’m completely back now, Jeffro got my old name back.
Reply With Quote
  #6  
Old 03-25-2019, 12:33 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,961
Default Re: Hello from a very long absence.

Quote:
Originally Posted by milesofwire View Post
I’m completely back now, Jeffro got my old name back.
Welcome back.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Returning to PT after long absence Steven O'Neill Pro Tools 12 6 11-13-2015 11:06 PM
Sounds goes fuzzy and grainy after extended absence Natanel Arnson Pro Tools 11 11 12-16-2014 05:45 PM
in the absence of firewire... Loganguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-10-2009 10:35 AM
absence of grid lines Raifer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-24-2005 11:19 AM
Fruits of my Extended Absence ReniuR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-16-2003 10:00 AM


All times are GMT -7. The time now is 01:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com